problem compiling veejay

37 views
Skip to first unread message

takokid

unread,
Oct 28, 2011, 12:56:32 PM10/28/11
to veejay-discussion
Hello,

I have the following error message when I try to compile veejay, and
I'm not sure how to fix it.
This is what I get when I type ./autogen.sh

autoreconf: running: automake --add-missing --copy --force-missing
libveejay_la_LDFLAGS: variable `SAMPLERATE_LIBS' is used but
`SAMPLERATE_LIBS' is undefined

I have a Ubuntu 10.04 Lucid Lynx on a Panasonic laptop (CF-W5) and I
installed all the required depedencies.

Thank you for any help!

Niels Elburg

unread,
Oct 28, 2011, 1:03:13 PM10/28/11
to veejay-d...@googlegroups.com
Hi,

I will simply assume you are using veejay from the git repository :)

Do this in veejay-server directory:

$ mkdir m4
$ autoreconf -v -fi -I m4

instead of ./autogen.sh

Also, I will drop SAMPLERATE , it is no longer used. Thanks for notifying me!

See you,




--
You received this message because you are subscribed to the Google Groups "veejay-discussion" group.
To post to this group, send email to veejay-d...@googlegroups.com.
To unsubscribe from this group, send email to veejay-discuss...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/veejay-discussion?hl=en.


K pa

unread,
Oct 28, 2011, 3:17:48 PM10/28/11
to veejay-d...@googlegroups.com
Hi, thanks for the reply.

I am using veejay from the git repository:)

autoreconf gets me the following message :


libveejay_la_LDFLAGS: variable `SAMPLERATE_LIBS' is used but `SAMPLERATE_LIBS' is undefined
bin_PROGRAMS: variable `VEVOTEST' is used but `VEVOTEST' is undefined
autoreconf: automake failed with exit status: 1

by the way, when I try mkdir m4, I am told that the directory already exists.

Thank you!




2011/10/28 Niels Elburg <nwel...@gmail.com>
Reply all
Reply to author
Forward
0 new messages