Selenium IDE 1.5.0 has been released!

1151 views
Skip to first unread message

Dave Hunt

unread,
Dec 15, 2011, 11:33:49 AM12/15/11
to seleniu...@googlegroups.com
Everything went (fairly) smoothly, and Selenium IDE 1.5.0 has been released!

Please update for Firefox 9 support, as well as improvements to the WebDriver export formatters and several bug fixes.

Download: http://release.seleniumhq.org/selenium-ide/1.5.0/selenium-ide-1.5.0.xpi
Release notes: http://code.google.com/p/selenium/wiki/SeIDEReleaseNotes

Thanks to everyone who's contributed to this release!

Dave.

Mike Riley

unread,
Dec 15, 2011, 2:06:56 PM12/15/11
to Selenium Users
Dave,

I saw that it had an update for the WebDriver formatter. Is that only
for the JUnit4 one, or does it affect others as well?

Mike

Dave Hunt

unread,
Dec 15, 2011, 3:01:35 PM12/15/11
to seleniu...@googlegroups.com
Hey Mike,

Here are the changes that affect the Java formatters:

http://code.google.com/p/selenium/source/detail?r=14754
http://code.google.com/p/selenium/source/detail?r=14756
http://code.google.com/p/selenium/source/detail?r=14758
http://code.google.com/p/selenium/source/detail?r=14761

Cheers,
Dave

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To post to this group, send email to seleniu...@googlegroups.com.
To unsubscribe from this group, send email to selenium-user...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/selenium-users?hl=en.




--
Dave Hunt

anurag satish

unread,
Dec 15, 2011, 3:21:37 PM12/15/11
to seleniu...@googlegroups.com
Can you tell me when will the perl-formatters be out.

Adam Goucher

unread,
Dec 15, 2011, 4:41:37 PM12/15/11
to seleniu...@googlegroups.com
The perl formatter is no longer supported by the main project.

Someone from the community has volunteered to maintain it but it is not yet available through http://addons.mozilla.org (so far as I can tell). Keep looking there and/or the old code can be found at http://code.google.com/p/selenium/source/browse/#svn%2Ftrunk%2Fide%2Fplugins%2Fperl-format -- though once his plugin is available on AMO I will be deleting it from svn.

-adam

Sairam Prasath

unread,
Dec 16, 2011, 3:05:50 AM12/16/11
to seleniu...@googlegroups.com
What about the compatibility of Firebug, Firepath and Xpath?

Regards,
Sairam.


--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/selenium-users/-/MYquSt7_B_EJ.

raghu nandan

unread,
Dec 16, 2011, 3:52:20 AM12/16/11
to Selenium Users
Hi i have updated to firefox 9 which supports selenium IDE 1.5.0 and
as well firebug 1.9 version,I am succeded in this.

shw

unread,
Jan 14, 2012, 4:26:49 AM1/14/12
to Selenium Users
Hi

I need a help.

I have Firefox 9 and SIDE-1.5,I have installed it successfuly but SIDE
is not getting listed in Tools.Can you sugest some wayouts.

Dave Hunt

unread,
Jan 16, 2012, 6:46:48 AM1/16/12
to seleniu...@googlegroups.com
What operating system (and version) are you using? In Firefox, can you see if Selenium IDE is listed as an installed extension? If it's disabled does it give a reason?

Thanks,
Dave
--
Dave Hunt

Mike Riley

unread,
Jan 16, 2012, 6:55:45 PM1/16/12
to Selenium Users
Plus I seem to recall that someone posted that you need to have the
Java JDK installed for it to run, not just the JRE.

Mike

On Jan 16, 3:46 am, Dave Hunt <dave.h...@gmail.com> wrote:
> What operating system (and version) are you using? In Firefox, can you see
> if Selenium IDE is listed as an installed extension? If it's disabled does
> it give a reason?
>
> Thanks,
> Dave
>

Dave Hunt

unread,
Jan 16, 2012, 7:25:56 PM1/16/12
to seleniu...@googlegroups.com
You don't need Java installed to use Selenium IDE.

shw

unread,
Jan 31, 2012, 11:22:42 PM1/31/12
to Selenium Users
Th

On Jan 17, 5:25 am, Dave Hunt <dave.h...@gmail.com> wrote:
> You don't need Java installed to use Selenium IDE.
>
> On 16 January 2012 23:55, Mike Riley <lvskip...@cox.net> wrote:
>
> Thanks all.As there was no error listed I have uninstalled Firefox 9 and installed firefox 5.


> lt woud be of great help if anyone could list the software requirements for selenium automation,Somewhere I read its JRE and installed JRE instead of JDk.I am totaly confused.
> Dave Hunt- Hide quoted text -
>
> - Show quoted text -
Reply all
Reply to author
Forward
0 new messages