New Beta - 1.0b2 (includes Google API fix)

9815 views
Skip to first unread message

igv

unread,
Nov 6, 2011, 2:47:48 AM11/6/11
to quick-tr...@googlegroups.com
New beta version (1.0b2) that contains fix for recent Google API problems.
quick-translator-1.0b2.xpi

antik

unread,
Nov 6, 2011, 5:58:35 AM11/6/11
to quick-tr...@googlegroups.com
Спасибо! Всё работает!

Sergiy Solovyov

unread,
Nov 6, 2011, 11:51:35 AM11/6/11
to Quick Translator
Confirm Positive. It works. Thanks.

On Nov 6, 12:58 pm, antik <belyev.a...@gmail.com> wrote:
> Спасибо! Всё работает!

Michel Cadorette

unread,
Nov 6, 2011, 12:33:17 PM11/6/11
to quick-tr...@googlegroups.com
Thanks alot !!!! :)

2011/11/6 Sergiy Solovyov <prom...@gmail.com>

Oblomoff

unread,
Nov 6, 2011, 2:28:42 PM11/6/11
to Quick Translator
Spasibo, zarabotalo !

On Nov 6, 9:47 am, igv <igor.glad...@gmail.com> wrote:
> New beta version (1.0b2) that contains fix for recent Google API problems.
>
>  quick-translator-1.0b2.xpi
> 187KViewDownload

Salamin 1

unread,
Nov 6, 2011, 6:30:57 PM11/6/11
to Quick Translator
А в какую папку это ложить? Я в этом не разбираюсь...

On 6 ноя, 10:47, igv <igor.glad...@gmail.com> wrote:
> New beta version (1.0b2) that contains fix for recent Google API problems.
>

>  quick-translator-1.0b2.xpi
> 187KПросмотретьЗагрузить

Igor Gladkov

unread,
Nov 6, 2011, 7:18:40 PM11/6/11
to quick-tr...@googlegroups.com

Just drag and drop it in your Firefox window, it should start install after that

Aerhfa

unread,
Nov 6, 2011, 10:52:55 PM11/6/11
to quick-tr...@googlegroups.com
Thank you 1.0b2 Firefox 8.0 can make my work

Benny Cheuk

unread,
Nov 7, 2011, 9:51:08 AM11/7/11
to Quick Translator
lovely!


On Nov 6, 3:47 pm, igv <igor.glad...@gmail.com> wrote:
> New beta version (1.0b2) that contains fix for recent Google API problems.
>
>  quick-translator-1.0b2.xpi
> 187KViewDownload

Edmundo Ramírez

unread,
Nov 7, 2011, 10:27:30 AM11/7/11
to quick-tr...@googlegroups.com
It WORKS OK ON TB 7.0.1 , Thanks Igor

El 07/11/11 08:51, "Benny Cheuk" <sfc...@gmail.com> escribió:

Ben

unread,
Nov 8, 2011, 7:31:41 PM11/8/11
to quick-tr...@googlegroups.com
Thank you so much for the fix. This version actually works better than the ones before.  Please stick with this translation api.  I like Google Translate better than Microsoft Translate.

Дашков Максим

unread,
Nov 9, 2011, 2:47:45 AM11/9/11
to Quick Translator
BIG THANK YOU!

On 6 ноя, 10:47, igv <igor.glad...@gmail.com> wrote:

> New beta version (1.0b2) that contains fix for recent Google API problems.
>

>  quick-translator-1.0b2.xpi
> 187KПросмотретьЗагрузить

DK

unread,
Nov 11, 2011, 10:36:17 AM11/11/11
to Quick Translator
I faced the problem that the translation only works at once, and now
its solved with this beta version. What a beautiful add-on. Thanks!
ここで話題になっている問題が起きていましたが、このバージョンで動きました。

Windows 7 64bit + Firefox 7.0 / 8.0

On 11月6日, 午前8:47, igv <igor.glad...@gmail.com> wrote:
> New beta version (1.0b2) that contains fix for recent Google API problems.
>

>  quick-translator-1.0b2.xpi
> 187K表示ダウンロード

2be

unread,
Nov 16, 2011, 8:09:46 AM11/16/11
to Quick Translator
Thank you,
Google API fixed but automatic button or translation and hot keys not
working in TB 8.0


On 6 Nov, 08:47, igv <igor.glad...@gmail.com> wrote:
> New beta version (1.0b2) that contains fix for recent Google API problems.
>
>  quick-translator-1.0b2.xpi
> 187KVisualizzaScarica

mlc

unread,
Nov 17, 2011, 9:23:06 AM11/17/11
to quick-tr...@googlegroups.com
I confirm.
To obtain the translaton in tb8 is needed to access via the context menu.
In ff8 it works fine.

Werewolf

unread,
Nov 17, 2011, 8:37:51 AM11/17/11
to Quick Translator
Спасибо за классный аддон.
Есть парочка предложений по усовершенствованию:
- добавить возможность назначать клик мышкой на хоткеи, например Alt +
Left Click;
- показывать тултип перевода рядом с курсором при нажатии на хоткей
(на широкоформатном мониторе неудобно переводить взгляд в правый
нижний угол).

noixdarec

unread,
Nov 20, 2011, 6:19:46 PM11/20/11
to quick-tr...@googlegroups.com
Thanks alot! This is THE BEST for me after trying several similar plugins. The current version (on 20/11/2011) doesn't work on my FF8.0, I was sad until I found this beta. Very intuitive, handy tool!!

RoksVempire

unread,
Nov 25, 2011, 3:37:47 AM11/25/11
to Quick Translator
Works!
Thank you!
Reply all
Reply to author
Forward
0 new messages