pick_open_reference_otus.py hangs on step 1

21 views
Skip to first unread message

kirste...@gmail.com

unread,
Jun 21, 2016, 11:41:03 AM6/21/16
to Qiime 1 Forum
Hi,

I am having a problem with the pick_open_reference_otus.py command. This command has been working perfectly fine for me in the past, but with one of my datasets it hangs on step 1. My dataset consists of sequences from two projects that I combined using the cat command. When I run pick_open_reference_otus.py on each dataset separately it works, but on the combined set it will not. I see ocelots being called in my activity monitor and working at high CPU, but after that it drops down to nothing again. I attached all the log files I got. I tried to attach the zipped fna files, but I think the files are too big (any idea how I can upload them here?) The command I run is:

pick_open_reference_otus.py -i $PWD/seqs_Chick_Env -r /Users/kirstengrond/Desktop/KSU/Myproject/Analyses/QIIME/gg_13_8_otus/rep_set/97_otus.fasta -o $PWD/OpenRefOTUs -aO 3


Which is exactly what I used for the separate datasets, and for other, larger sets. I also manually added the two fna files together and have the same problem. I can't see anything odd in the fna files, and every samples has a different barcode (not that that should matter here), but they were on different Illumina runs. 


Has anyone had this same problem? Or is there anything wrong with how I combined the files?


Thanks!


Kirsten


log_20160621100354.txt
POTU_ohv3_.2_otus.log
POTU_ohv3_.1_otus.log
Reply all
Reply to author
Forward
0 new messages