not compatible with Asus Transformer TF300TL on AT&T network

22 views
Skip to first unread message

Steven Shearer

unread,
May 14, 2013, 11:52:20 AM5/14/13
to office-talk...@googlegroups.com
Hi, can you please tell me why 'Office Talk' is not compatible with my Transformer ?  I'm running Android 4.1.1.

Better yet, can you please tell me when it WILL be compatible ?  If I can get this working on my Transformer (and a couple other issues resolved), then I can get rid of my corporate laptop.  And it's weight.

Thanks,
Steven.

Midnight Deadline

unread,
Jun 21, 2013, 12:01:51 PM6/21/13
to office-talk...@googlegroups.com
Send me an email, there's some market/compatibility issues that are not resolved yet even though OT works fine.

N

Steven Shearer

unread,
Jun 21, 2013, 12:03:45 PM6/21/13
to office-talk...@googlegroups.com

Hi, actually, they have published a new version which works fine for me :)

--
You received this message because you are subscribed to a topic in the Google Groups "Office Talk for Android" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/office-talk-for-android/G_OV_HF7MV8/unsubscribe.
To unsubscribe from this group and all its topics, send an email to office-talk-for-a...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Reply all
Reply to author
Forward
0 new messages