OAuth Plugin 0.4.1 released Important security fix

39 views
Skip to first unread message

Pelle Braendgaard

unread,
Jul 12, 2012, 8:50:42 PM7/12/12
to oauth...@googlegroups.com
If you are using the OAuth Plugin provider in any 0.4.0 version please update to version 0.4.1 for a critical security release.

OAuth 1 tokens that have been revoked were still reusable.

Thanks to Tom Huges for discovering this and fixing it. 


Pelle

--
http://picomoney.com - A whole new kind of money
http://payglo.be - Blog about payments from a global perspective

Reply all
Reply to author
Forward
0 new messages