BUG: Mixed models IQtree 2.0-rc1

Skip to first unread message

David Diaz Escandon

Mar 4, 2020, 5:28:46 PM3/4/20
One friend of mine, just send me a set of data including AA and DNA, and she ask me about  Error 9 
I tried the same set of data and I got exactly the same error after several minutes without echoing anything.

Subset Type Seqs Sites Infor Invar Model Name

1 DNA 128 1553 502 850 GTR+F+R5 part1

2 AA 95 1551 684 697 LG+F+R8 part2

Degree of missing data: 0.129

Info: multi-threading strategy over alignment sites

Killed: 9

Then I use the older version because I knew this mixed partition should work, and it worked flawlessly with the  -spp (-p in the newer version)  using the same nexus file she send me.

begin sets;
    charset part1 = 16S_128.phy :  1-1553;
    charset part2 = rpoB_aa_95.phy : 1-1551;
    charpartition mine = GTR+F+R5:part1, LG+F+R8:part2;

It seems like a bug to me, but I might be wrong. I also tried -spp in different partition approaches (specifying AA and DNA, *), even without partition file using -p to the directory and I got at least 10 times the same error. This never happened before in version 1.6.12

David Diaz Escandon

Mar 4, 2020, 6:45:00 PM3/4/20
She actually post a question https://groups.google.com/d/topic/iqtree/LYhF3oxafto/discussion, but so far the problem is only happening in the newest version.
Reply all
Reply to author
0 new messages