FA: Logs downloaded and extracted, but not imported

23 views
Skip to first unread message

P R

unread,
Sep 19, 2012, 2:52:53 PM9/19/12
to fusiona...@googlegroups.com
I recently installed FusionReactor and FusionAnalytics on the same machine and I'm having trouble getting FA to analyze the data it's receiving from FR.
* FR version 4.5.2
* FA version 1.0.9

FR is set to automatically push the logs to FA every 60 minutes. As far as I can tell, the logs are being pushed to FA because FA, in its application summary, shows that it has received the files. However, the Import History is empty.

When I manually tell FR to push logs to FA: the task completes with no exceptions; FA increments its count of received files; the Import History remains empty.

When I Launch the FA application, the Web Client shows me nothing. If I look at the Instance Monitor in FR, the graphs are far from empty.

If I turn off the option to keep track of which files have been imported and push logs from FR to FA, the Import History is populated, but the information does not appear in the Web Client.

Another problem that I expect is related is the apparent failure of FA to send the Daily, TAP, and SLA reports. I expect that these will start working properly if there is information for FA to report.

David Stockton

unread,
Sep 20, 2012, 6:09:08 AM9/20/12
to fusiona...@googlegroups.com
Hello,

Can you go back and check on the data in FA today? Depending on the report, data and the timeframe you're trying to look at, it could take up to another hour from receiving the data to be able to display it in the interface. It's odd that the import history is empty. The current imports should be empty (once it's complete). The import history will be empty if you restart the FA service but otherwise it should contain a list of the files that have been imported.

The reports require the email server to be configured in both FADC and FADS. Can you verify you've done that? Additionally, check that you've assigned an email address to the "admin" user (in FADS).

If you'd like to send us a screenshot or further details to sup...@fusion-reactor.com then we may be able to setup a quick call/screen-share session if the above notes don't help.

Best regards,
David Stockton
Fusion Team


--
You received this message because you are subscribed to the Google Groups "FusionAnalytics" group.
To view this discussion on the web visit https://groups.google.com/d/msg/fusionanalytics/-/O46gmhWdpEQJ.
To post to this group, send email to fusiona...@googlegroups.com.
To unsubscribe from this group, send email to fusionanalyti...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/fusionanalytics?hl=en.


Paul Rowe

unread,
Sep 20, 2012, 2:05:37 PM9/20/12
to fusiona...@googlegroups.com
Can you go back and check on the data in FA today? Depending on the report, data and the timeframe you're trying to look at, it could take up to another hour from receiving the data to be able to display it in the interface. It's odd that the import history is empty. The current imports should be empty (once it's complete). The import history will be empty if you restart the FA service but otherwise it should contain a list of the files that have been imported.

I went into FA this morning and saw that it had not imported any logs since the ones I had manually pushed while log tracking was turned off. I turned off log tracking after checking that, pushed all the logs from midnight today, and saw that FA recorded importing all of the logs I manually pushed. I left log tracking off and when I checked FA again just now, it showed that it had imported the logs FR automatically pushed. For now, anyway, keeping the log tracking option unchecked seems to be working.
 
The reports require the email server to be configured in both FADC and FADS. Can you verify you've done that? Additionally, check that you've assigned an email address to the "admin" user (in FADS).

I had not set up an email address on the admin account, but I had set up email addresses on other user accounts and had set the users parameter for both the Daily Status Report and the TAP Report to list those users. Both reports were emailed this morning, but there was no data except for what I had manually pushed from FR.
 
If you'd like to send us a screenshot or further details to sup...@fusion-reactor.com then we may be able to setup a quick call/screen-share session if the above notes don't help.

Even though FA is saying that it is importing the logs, I'm still not seeing anything when I launch the application. It is completely blank. 

David Stockton

unread,
Sep 21, 2012, 5:11:56 AM9/21/12
to fusiona...@googlegroups.com
Hello Paul,

I'd like to setup a screen-share & call session so that I can more easily help. Please contact sup...@fusion-reactor.com to do so.

Best regards,
David Stockton
Fusion Team

--
You received this message because you are subscribed to the Google Groups "FusionAnalytics" group.
To view this discussion on the web visit https://groups.google.com/d/msg/fusionanalytics/-/my1wCQzAmNQJ.
Reply all
Reply to author
Forward
0 new messages