IDE para desenvolvimento em Apache Flex

70 views
Skip to first unread message

Leandro Faria

unread,
Oct 17, 2014, 3:07:04 PM10/17/14
to fle...@googlegroups.com
Boa tarde pessoal.

Estava querendo migrar para a versão mais nova do SDK do flex, mas o flash builder 4.6 não suporta o mesmo. Ai queria saber se existe outra IDE (De preferencia Free) para usar a versão mais recente, sem ser o flash builder 4.7. Tentei usar o FDT, mas não consegui configurar a versão mais recente. Alguém tem alguma sugestão?

Obrigado.

Robinho de Morais

unread,
Oct 17, 2014, 3:30:53 PM10/17/14
to fle...@googlegroups.com
O que vc poderia fazer é baixar o sdk do apache e instalar na propria pasta de sdk do flex, e então adicionar esse sdk no flex, fiz no meu e deu tranquilo.

Qualquer dúvida estou a disposição.

Robinho
Analista/Programador de Sistemas
Skype: robinhocne
"A fé em Deus nos faz crer no incrível, ver o invisível e realizar o impossível."

--
--
Você recebeu esta mensagem porque está inscrito na lista "flexdev"
Para enviar uma mensagem, envie um e-mail para fle...@googlegroups.com
Para sair da lista, envie um email em branco para flexdev-u...@googlegroups.com
Mais opções estão disponíveis em http://groups.google.com/group/flexdev
---
Você recebeu essa mensagem porque está inscrito no grupo "flexdev" dos Grupos do Google.
Para cancelar inscrição nesse grupo e parar de receber e-mails dele, envie um e-mail para flexdev+u...@googlegroups.com.
Para mais opções, acesse https://groups.google.com/d/optout.

Helio Antonio Francisco Silva

unread,
Oct 17, 2014, 8:05:13 PM10/17/14
to flexdev
idem to usnado a ultima versão
--
Hélio Antonio Francisco Silva
Desenvolvedor web
Certificado Flash developer
Certificado Flash Design
Certificado web developer
Consultor Microsiga / Totvs
Desenvolvedor ADVPL / ASP
Analista de sistemas e ERP Sênior.

Leandro Faria

unread,
Oct 18, 2014, 1:08:37 PM10/18/14
to fle...@googlegroups.com
Mas qual é a versão do flash builder que vcs estão usando? a 4.6 ou a 4.7?

Leandro de Faria
Analista de Sistemas
(31) 8825 2046

Você recebeu essa mensagem porque está inscrito em um tópico no grupo "flexdev" dos Grupos do Google.
Para cancelar inscrição nesse tópico, acesse https://groups.google.com/d/topic/flexdev/_uDHX4wXm1Q/unsubscribe.
Para cancelar inscrição nesse grupo e todos os seus tópicos, envie um e-mail para flexdev+u...@googlegroups.com.

Helio Antonio Francisco Silva

unread,
Oct 18, 2014, 1:12:15 PM10/18/14
to flexdev
Cara tanto faz, o lance que o 4.7 não tem mais Visual mode, mas caso você instale no 4.6 tambem vai ficar sem vizual mode por que o SDK acima do 4.6 NÃO TEM MIAS A PARTE VIZUAL.

Rodolpho Silva

unread,
Oct 21, 2014, 8:53:19 AM10/21/14
to fle...@googlegroups.com
Eu tmb uso o FB 4.6 com a última versão do Flex (4.13)... Funciona numa boa....

Diogo Vieira

unread,
Oct 21, 2014, 9:33:00 AM10/21/14
to fle...@googlegroups.com
+1

FB 4.6 e Flex 4.13

--

Leandro Faria

unread,
Oct 21, 2014, 9:55:30 AM10/21/14
to fle...@googlegroups.com
Blz galera, consegui aki....

Valeu!!!!

Leandro de Faria
Analista de Sistemas
(31) 8825 2046

Você recebeu essa mensagem porque está inscrito em um tópico no grupo "flexdev" dos Grupos do Google.
Para cancelar inscrição nesse tópico, acesse https://groups.google.com/d/topic/flexdev/_uDHX4wXm1Q/unsubscribe.
Para cancelar inscrição nesse grupo e todos os seus tópicos, envie um e-mail para flexdev+u...@googlegroups.com.

Planejamento MHS

unread,
Jun 1, 2016, 12:13:14 AM6/1/16
to flexdev

Tenta esse: Amethyst Professional

Reply all
Reply to author
Forward
0 new messages