Re: [Facil Discussion Group] - Jet Engine Error 3011

114 views
Skip to first unread message

Eric Sack

unread,
Oct 30, 2012, 6:23:01 PM10/30/12
to fa...@googlegroups.com
Hey,
First off, I will admit this is the first post I ave read in a year and the first time I have ever posted.

Do the other functions of Facil seem to work?  Just curious.

When I see the Jet Database engine stuff I just reinstall the program on the machine I get the error on and it seems to work.  You will have to then go in under the TEMP username (no password) and then point the program to the database file.

I run into a similar error every few months.  This method has always worked.

~eric 

On Tue, Oct 30, 2012 at 5:06 PM, pcody <cody...@gmail.com> wrote:
Hello Facil Users.

First off, is this list still active?
 
I'm wondering if someone savvier than I could help..
I keep getting the following error when trying to export from the Reservation Viewer:
"Error 3011, The Microsoft Jet database engine could not find the object '_Temp'."
 
I don't know the first thing about the Jet databse or where this error could have generated. 
Any suggestions?
Thanks.

Patrick Cody

--
You received this message because you are subscribed to the Google Groups "Facil Software" group.
To view this discussion on the web visit https://groups.google.com/d/msg/facil/-/KtYBBHEuzR0J.
To post to this group, send email to fa...@googlegroups.com.
To unsubscribe from this group, send email to facil+un...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/facil?hl=en.



--
Mark Twain - "Get your facts first, then you can distort them as you please."

Patrick Cody

unread,
Nov 7, 2012, 10:17:08 PM11/7/12
to fa...@googlegroups.com
Hi Eric-
Sorry for the delay. I took your advice...but around the same I was re-installing Facil, my computer completely crashed and I have been spending time getting it back up. I will post the results when I get things back running smoothly again.
And to answer your question, yes, the other functions of Facil are working...just had that Jet Database error.
Thanks for your help.
Patrick
Reply all
Reply to author
Forward
0 new messages