issue with installation

20 views
Skip to first unread message

Kishore A S Shri Hari

unread,
Apr 19, 2022, 11:49:47 AMApr 19
to iqr-tools-...@intiquan.com
Hello,

I am trying to install IQRTools on windows 10 home edition with R 3.6.3. I am unable to access the repo. Can you please tell me where I am going wrong?

install.packages("IQRtools", 
                 repos = c("https://iqrtools.intiquan.com/rrepo","https://cran.r-project.org/"), 
                 dependencies = TRUE)
Warning in install.packages :
  package ‘IQRtools’ is not available (for R version 3.6.3)
Warning in install.packages :
  unable to access index for repository https://iqrtools.intiquan.com/rrepo/bin/windows/contrib/3.6:
  cannot open URL 'https://iqrtools.intiquan.com/rrepo/bin/windows/contrib/3.6/PACKAGES'

Kishore Hari

PhD Student

Centre for BioSystems Science and Engineering

Indian Institute of Science

Bengaluru-560012

Contact:7895661636

Henning Schmidt

unread,
Apr 19, 2022, 11:53:49 AMApr 19
to Kishore A S Shri Hari, iqr-tools-...@intiquan.com
Hi! The newest version of IQR tools is available from R 4.1.2 only. It runs as well on R3.6.3  but the repo is set to require >=4.1.2.

My personal suggestion: install IQR Tools by installing IQdesktop! It is so much easier ... everything that is needed is readily available.


Cheers,
Henning




________________________________________________________________________________

Henning Schmidt, PhD
Managing Director

IntiQuan GmbH
Elisabethenstrasse 23 [see map]
4051 Basel, Switzerland
Web: www.intiquan.com

Confidentiality Note: This message is intended solely for the designated recipient(s). It may contain confidential or proprietary information and may be subject to attorney-client privilege or other confidentiality protections. If you are not a designated recipient you may not review, copy or distribute this message. If you receive this in error, please notify the sender by reply e-mail and delete this message. Thank you.

Data Protection & Privacy: The IntiQuan Data Protection statement applies for all communication. You can view it here: https://www.intiquan.com/data-protection.

IntiQuan GmbH | Managing Director: Dr. Henning Schmidt | Trade register: Basel Stadt CH-270.4.004.907-8 | UID: CHE-181.306.905



--
You received this message because you are subscribed to the Google Groups "IQR Tools Users Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to iqr-tools-users-...@intiquan.com.
To view this discussion on the web visit https://groups.google.com/a/intiquan.com/d/msgid/iqr-tools-users-group/MA0PR01MB738056147FDFCAAC743656BA9CF29%40MA0PR01MB7380.INDPRD01.PROD.OUTLOOK.COM.

Henning Schmidt

unread,
Aug 10, 2022, 7:56:55 AMAug 10
to IQR Tools Users Group, Kishore A S Shri Hari
Hi!

Since the latest version IQR Tools requires R4.1.3. It was a necessary move.

Attached you find the previous version as source package. That one will work on R 3.6.3.

Best wishes,
Henning

IQRtools_99.0.0.tar.gz
Reply all
Reply to author
Forward
0 new messages