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1. Which file format can be added to a PowerPoint show ? 

A. .gif 

B. .jpg 

C. .wav 

D. All of above 

Answer: Option D 

 

2. How to select one hyperlink after another during a slide presentation ? 

A. Ctrl + K 

B. Ctrl + D 

C. Tab 

D. Ctrl + H 

Answer: Option C 

3. Special effects used to introduce slides in a presentation are known as ? 

A. Transitions 

B. Effects 

C. custom animations 

D. annotations 

Answer: Option A 

 

4. You can edit an embedded organization chart object by ? 

A. Double clicking the organization chart object 

B. Clicking edit object 

C. Right clicking the chart object, then clicking edit MS-Organizaiton Chart object 

D. A and C both 

Answer: Option D 

 

5. Which of the following is not one of PowerPoint view ? 

A. Slide show view 

B. Slide view 

C. Presentation view 

D. Outline view 

E. Answer: Option D 

F.  

6. Which PowerPoint view works best for adding slide transitions ? 

A. Slide show view 
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B. Slide sorter view 

C. Slide view 

D. Notes view 

E. Answer: Option B 

 

7. Which PowerPoint feature allows the user to create a simple presentation 

quickly ? 

A. AutoContent Wizard 

B. Transition Wizard 

C. Chart Wizard 

D. Animations 

Answer: Option A 

 

8. Slide sorter can be accessed from which menu ? 

A. Insert 

B. File 

C. Edit 

D. View 

Answer: Option D 

 

9. To print powerpoint presentation, press : 

A. Ctrl + A 

B. Ctrl + Shift + P 

C. Ctrl + P 

D. CTRL + S 

Answer: Option C 

10. What would I choose to create a pre-formatted style ? 

A. Slide sorter view 

B. Slide layout 

C. Format 

D. None of above 

Answer: Option B 

 

11. To edit a chart, we can 

A. Double click the chart object 

B. Click and drag the chart object 

C. Triple click the chart object 

D. Click the chart object 

Answer: Option A 

 



12. To preview a motion path effect using the custom animation task pane, 

we should : 

A. double click the motion path 

B. click the show effect button 

C. click the play button 

D. none of above 

Answer: Option C 

 

13. You can create a new presentation by completing all of the following 

except 

A. Clicking the new button on the standard toolbar 

B. Clicking file, new 

C. Pressing ctrl + N 

D. Clicking file open 

Answer: Option D 

 

14. What is the term used when you press and hold the left mouse key and 

more the mouse around the slide ? 

A. Moving 

B. Monitoring 

C. Dragging 

D. Highlighting 

Answer: Option C 

 

15. Which of the following views is the best view to use when setting 

transition effects for all slides in a presentation ? 

A. Slide view 

B. Notes page view 

C. Slide sorter view 

D. Outline view 

Answer: Option C 

 

16. Which of the following will not advance the slides in a slide show view ? 

A. The mouse button 

B. The enter key 

C. The space bar 

D. The esc key 

Answer: Option D 

 

17. Which option can be used to set custom timings for slides in a 

presentation ? 



A. Slider Timings 

B. Rehearsal 

C. Slider Timer 

D. Slide Show Setup 

Answer: Option B 

 

18. Which of the following can you use to add times to the slides in a 

presentation ? 

A. Rehearse timing button 

B. Slice Show menu 

C. Slide transition button 

D. All of above 

Answer: Option A 

 

19. Which key can be used to view Slide show ? 

A. F5 

B. F2 

C. F7 

D. F9 

Answer: Option A 

 

20. Which type of fonts are best suite for titles and headlines ? 

A. Sans Serif Fonts 

B. Picture Fonts 

C. Text Fonts 

D. Serif Fonts 

Answer: Option A 

 

21. How can we view slide show repeated continuously ? 

A. repeat continuously 

B. loop continuously until ‘Esc’ 

C. loop more 

D. none 

Answer: Option B 

 

22. Ellipse Motion is a predefined ___ . 

A. Design Template 

B. Animation Scheme 

C. Color Scheme 

D. None of above 

Answer: Option B 



 

23. To open the existing presentation, press 

A. CTRL + A 

B. CTRL + O 

C. CTRL + N 

D. CTRL + L 

Answer: Option B 

 

24. PowerPoint slides can have ? 

A. title, text, graphs 

B. drawn objects, shapes 

C. clipart, drawn art, visual 

D. any of the above 

Answer: Option D 

25. Which key do you press to check spelling ? 

A. F3 

B. F5 

C. F7 

D. F9 

Answer: Option C 

 

26. The spelling dialog box can be involved by choosing spelling from ____ 

menu. 

A. Insert 

B. File 

C. View 

D. Tools 

Answer: Option D 

 

27. The spelling dialog box can be involved by choosing spelling from ____ 

menu. 

A. Insert 

B. File 

C. View 

D. Tools 

Answer: Option D 

 

28. Power Point can display data from which of the following add-in software 

of MS Office ? 

A. Equation Editor 

B. Photo Album 



C. Organization Chart 

D. All of above 

Answer: Option D 

 

29. How can we stop a slide show ? 

A. Press the right arrow 

B. Press Escape 

C. Press Ctrl + A 

D. Press Ctrl + S 

Answer: Option B 

30. A File which contains readymade styles that can be used for a 

presentation is called __ ? 

A. AutoStyle 

B. Wizard 

C. Template 

D. Pre formatting 

Answer: Option C 

 

31. What is maximum Zoom percentage in Microsoft PowerPoint ? 

A. 100% 

B. 200% 

C. 300% 

D. 400% 

Answer: Option D 

 

32. How we can put a Chart in the presentation using PowerPoint ? 

A. Edit -> Chart 

B. Insert -> Pictures -> Chart 

C. Insert -> Chart 

D. View -> Chart 

Answer: Option B 

 

33. How we can replace a font on all slides with another font in Powerpoint ? 

A. Tools -> Fonts 

B. Edit -> Fonts 

C. Format -> Replace Fonts 

D. Tools -> Replace Fonts 

Answer: Option C 

 

34. Shortcut to insert new slide in the current Presentation is ? 

A. CTRL+O 



B. CTRL+M 

C. CTRL+F 

D. CTRL+N 

Answer: Option B 

 

35. The boxes that are displayed to indicate that the text, pictures or objects 

are placed in it is called ? 

A. Word Art 

B. Placeholder 

C. AutoText 

D. Text box 

Answer: Option B 

 

36. How can you see all your slides at once ? 

A. Through slide sorter view 

B. Through slide view 

C. Through normal view 

D. Through slide show 

Answer: Option A 

 

37. Which view in Power Point can be used to enter Speaker Comments ? 

A. Slide Show 

B. Notes Page view 

C. Slide Sorter 

D. Normal 

Answer: Option B 

 

38. Which of the following tool bars provide different options in various 

master views ? 

A. Standard toolbar 

B. Formatting toolbar 

C. Common tasks toolbar 

D. Drawing toolbar 

Answer: Option C 

 

39. In Microsoft PowerPoint two kind of sound effects files that can be 

added to the presentation are ? 

A. .wav files and .gif files 

B. .jpg files and .gif files 

C. .wav files and .jpg files 

D. .wav files and .mid files 



Answer: Option D 

 

 

40. Which pane would be used to enter a speaker's information about what 

can be said about each slide ? 

A. Notes pane 

B. Outline pane 

C. Slide pane 

Answer: Option A 

 

41. In Powerpoint the arrangement of elements such as Title and subtitle 

text, pictures, tables etc. is known as ? 

A. Layout 

B. Design 

C. Presentation 

D. Scheme 

Answer: Option A 

 

42. What is a motion path in Powerpoint ? 

A. A type of animation entrance effect 

B. A method of moving items on a slide 

C. A method of advancing slides 

D. All of above 

Answer: Option B 

 

43. What is a slide-title master pair ? 

A. A slide master and title master for a specific design template 

B. The title area and text area of a specific slide 

C. A slide master and title master merged into a single slide 

D. None of above 

Answer: Option A 

 

44. What is a trigger, in context of animations ? 

A. An object to be inserted in the presentation 

B. An action button that advances to the next slide 

C. The name of a motion path 

D. An item on the slide that performs an action when clicked 

Answer: Option D 

 

45. From where can we set the timing for each object ? 

A. slide show, custom animation 



B. view, slide sorter 

C. slide show, custom transition 

D. Slide show, Slide transition 

Answer: Option A 

 

46. How we can create a uniform appearance by adding a background 

image to all slides ? 

A. By editing last slide 

B. Use the autocorrect wizard 

C. Create a template 

D. Edit the slide master 

Answer: Option D 

 

47. When you open a presentation which tab is not available on left panel? 

A. Slides 

B. Outline 

C. Notes 

D. All of above are available 

Answer: Option C 

 

48. Which of the following statements is false ? 

A. You can type text directly into a PowerPoint slide but typing in text box is more convenient 

B. You can show or hide task pane from View -> Toolbars 

C. You can view a PowerPoint presentation in Normal, Slide Sorter or Slide Show view 

D. From Insert menu choose Picture and then File to insert your images into slides 

Answer: Option A 

 

49. You can start power point application with 

A. Goint to Start -> Programs -> All Programs -> Microsoft PowerPoint 

B. Going to Start -> Run -> type "powerpnt" and press enter 

C. type ppoint.exe in run and press enter 

D. All of above 

Answer: Option B 

 

50. In a slide layout, which of the following section does not exist ? 

A. Animation Section 

B. Lists Section 

C. Titles Section 

D. Chart Section 

Answer: Option A 

 



51. One can change color of different objects without changing content 

using 

A. Font Color 

B. Object Color 

C. Layout Section 

D. Color Scheme 

Answer: Option D 

 

 

52. All of above are false statements 

A. You can change positioning by selecting fomr one of pre made slide layouts 

B. You can't delete objects within layout if you choose to select from pre made slide layouts 

C. In the slide layout panel we can find blank slide at the top of Content Layouts 

D. All of above are false statements 

Answer: Option B 

 

53. You can apply motion effects to different objects of a slide using 

A. Animation Scheme 

B. Slide Transition 

C. Color Scheme 

D. Font scheme 

Answer: Option A 

 

54. What is the difference between Slide Design and Auto Content Wizard ? 

A. There is no difference 

B. AutoContent Wizard is just the wizard version of Slide Design 

C. Slide Design asks your choice in steps but Auto Content Wizard does not let you make 

choices 

D. Slide Design does not provide sample content but Auto Content Wizard provides sample 

content too 

Answer: Option D 

 

55. Animation Scheme, custom Animation, Slide Transition…which menu 

provides these options 

A. Slide Show Menu 

B. Tools Menu 

C. Format Menu 

D. Insert Menu 

Answer: Option A 

 



56.  If you select first and second slide and then click on New Slide button 

on toolbar, what will happen then ? 

A. A new slide is inserted as second slide in presentation 

B. A new slide is inserted as third slide in presentation 

C. A new slide is inserted as first slide in presentation 

D. None of above 

Answer: Option B 

 

57. To create another copy of a slide, what is the best way…? 

A. Click the slide then press Ctrl+A and paste in new slide 

B. Redo everything on a new slide that you had done on previous slide 

C. From Insert Menu choose Duplicate Slide 

D. None of above 

Answer: Option C 

 

58. To access Picture, Test Box, Chart etc. which menu you have to select ? 

A. Insert 

B. View 

C. File 

D. Edit 

Answer: Option A 

 

59.  Name the three options that are available in Insert >> Picture menu? 

A. Clipart, Pictures, AutoShapes 

B. Clipart, From Files, AutoShapes 

C. Clipart, Pictures, Shapes 

D. Clipart, From File, Shapes 

Answer: Option B 

 

60. What are the steps to insert slide numbers? 

A. Insert a text box and select Insert >> Page Number 

B. Choose Insert >> Slide Number 

C. Insert a new text box and select Insert >> slide Number 

D. Insert a textbox and select Insert >> Number >> PageNumber 

Answer: Option C 

 

61. In a slide, what are the steps to insert a hyperlink ? 

A. Press Ctrl + K 

B. Choose Insert >> Hyperlink 

C. Hyperlinks can’t be inserted in slides 

D. both a & b                                             Answer: Option D 


