The method setZUGFeRDVersion(int) from the type ZUGFeRDExporter is deprecated

21 views
Skip to first unread message

Mario Mueller

unread,
Sep 25, 2020, 6:13:50 AM9/25/20
to ZUGFeRD
Hallo zusammen,

ich habe in meinem Projekt die mustang-1.7.8.jat eingebunden, da ich ZugferdVersion 2 verwenden muss

Im Code habe ich daher zusätzlich die Zeile 

ze.setZUGFeRDVersion(2);  
eingefügt.

Eclipse streicht mir aber das Coding durch, da die Methode angeblich deprecated sei.
Siehe beigefügter Screenshot 

Ich kann mir das nicht erklären. Hat jemand eine Idee?

Danke, viele Grüße Mario Unbenannt.PNG



Reply all
Reply to author
Forward
0 new messages