Cannot install LibreOffice plugin

7 views
Skip to first unread message

Filippo Gianburrasca

unread,
Aug 9, 2022, 4:20:21 PMAug 9
to zotero-dev
I have cloned the LibreOffice plugin repo and followed the instructions.
But when I try to install the compiled plugin in LibreOffice, I get the following error message:

Screenshot from 2022-08-09 16-42-31.png
I guess this "buildslave" is the directory of some developer?

How it ended up there?

Dan Stillman

unread,
Aug 9, 2022, 4:22:54 PMAug 9
to zoter...@googlegroups.com
That's from LibreOffice, not us.

Can you install the official .oxt? Generally that would just mean you haven't configured Java properly in LO, but you might also need to reinstall LO:

https://www.zotero.org/support/word_processor_plugin_troubleshooting#installation_error


On 8/9/22 10:50 AM, Filippo Gianburrasca wrote:
I have cloned the LibreOffice plugin repo and followed the instructions.
But when I try to install the compiled plugin in LibreOffice, I get the following error message:


Reply all
Reply to author
Forward
0 new messages