Re: Trouble with XUM1541 build on promicro and teensy

30 views
Skip to first unread message

Spiro Trikaliotis

unread,
Aug 17, 2020, 1:53:20 PM8/17/20
to ZoomFloppy Users
Hello Terry,

first of all, please note that the teensy and the promicro variants are
not officially supported! So, the most we can do is try to do a "best
effort" approach.

* On Mon, Aug 17, 2020 at 02:25:45AM -0700 Terry Cirrencione wrote:

> I have built a cable to connect to my 1541. I saw that there was an issue with
> opencbm not working after the first commands a few years back. I have
> experienced this issue with both windows and ubuntu 64 bit. I can do cbmctrl
> reset and the 1541 shows a red light, but any other command results in a hang
> with nothing happening. I have tried both older v7 firmware for both teensy and
> promicro and also have built from source the current github branch. I am
> writing to see if this is a known issue. I have checked all electrical
> connections between the teensy and the IEC port. I have also tried several usb
> hubs and 2.0 and 3.0 ports with the same result.

Which version of OpenCBM did you use on Windows and on Linux, resp.? Is
it the latest Github git master HEAD, or an older one?

Regards,
Spiro.

--
Spiro R. Trikaliotis
http://spiro.trikaliotis.net/
Reply all
Reply to author
Forward
0 new messages