Error en certificado es urgente!.

4914 views
Skip to first unread message

my life Calendario

unread,
Mar 25, 2009, 6:49:53 AM3/25/09
to zimbr...@googlegroups.com
Buenas a todos,

Tengo un problema con los certificados de Zimbra. Estoy usando la ultima versión de Zimbra en Centos 5.2. El correo funciona correctamente. Pero siempre que intento acceder me dice que el certificado no es valido y tengo que aceptarlo. (Outlook, Evolution, Thunderbird). Creo que el problema esta en que mi servidor tiene el nombre de host mail.midominio.com y el dominio que uso para el correo es @dominio.com

En la pestaña de Zimbra el nombre del servidor es mail.midominio.com (midominio es otro dominio obviamente). Puedo enviar/recibir pero siempre tengo problemas con el Certificado. ¿Alguien sabe como solucionarlo? Gracias

amperis

unread,
Mar 25, 2009, 7:16:36 AM3/25/09
to zimbr...@googlegroups.com
Puede ser que en tú Outlook  no concuerde tú nombre de servidor POP/SMTP con el del certificado.
Me explico, puede ser que tengas tú Outlook configurado con:
 
 
Y el certificado lo tienes a nombre de mail.midominio.com. En este caso tendrías que poner:
 
 
Pasa lo mismo cuando visitas una web y la url no coincide con la url del certificado... eso no quiere decir que tú trafico no pase
por ssl.

2009/3/25 my life Calendario <tentadop...@gmail.com>

Buenas a todos,

Tengo un problema con los certificados de Zimbra. Estoy usando la ultima versión de Zimbra en Centos 5.2. El correo funciona correctamente. Pero siempre que intento acceder me dice que el certificado no es valido y tengo que aceptarlo. (Outlook, Evolution, Thunderbird). Creo que el problema esta en que mi servidor tiene el nombre de host mail.midominio.com y el dominio que uso para el correo es @dominio.com

En la pestaña de Zimbra el nombre del servidor es mail.midominio.com (midominio es otro dominio obviamente). Puedo enviar/recibir pero siempre tengo problemas con el Certificado. ¿Alguien sabe como solucionarlo? Gracias





--
amperis
Ingeniero Técnico en Informática de Sistemas
Ora10 DBA, CCNA, WLANFE, SDN, SNPA.
Linux user #472086
--
http://amperis.blogspot.com
http://groups.google.es/group/zimbragrupo

my life Calendario

unread,
Mar 25, 2009, 7:22:03 AM3/25/09
to zimbr...@googlegroups.com
Buenas de nuevo,

Si cambio el nombre pasa lo mismo.Incluso he creado uno nuevo que sea valido para mail.midominio.com, correo.midominio.com y midominio.com dentro de Zimbra.

Un saludo.

amperis

unread,
Mar 25, 2009, 7:40:16 AM3/25/09
to zimbr...@googlegroups.com
Tambien te pasa en el Thunderbird???

my life Calendario

unread,
Mar 25, 2009, 7:50:22 AM3/25/09
to zimbr...@googlegroups.com

Si

Ale ZAdmin

unread,
Mar 25, 2009, 9:51:54 PM3/25/09
to zimbra grupo
No sera porque el certificado no fue emitido por una entidad de
confianza ???? en ese caso, es normal que te pase eso...

On 25 mar, 08:50, my life Calendario <tentadoporlati...@gmail.com>
wrote:
> Si
> El 25 de marzo de 2009 12:40, amperis <ampe...@gmail.com> escribió:
>
>
>
> > Tambien te pasa en el Thunderbird???
>
> > 2009/3/25 my life Calendario <tentadoporlati...@gmail.com>
>
> >> Buenas de nuevo,
>
> >> Si cambio el nombre pasa lo mismo.Incluso he creado uno nuevo que sea
> >> valido para mail.midominio.com, correo.midominio.com y midominio.comdentro de Zimbra.
>
> >> Un saludo.
>
> >> El 25 de marzo de 2009 12:16, amperis <ampe...@gmail.com> escribió:
>
> >>>  Puede ser que en tú Outlook  no concuerde tú nombre de servidor
> >>> POP/SMTP con el del certificado.
> >>> Me explico, puede ser que tengas tú Outlook configurado con:
>
> >>> POP: pop3.midominio.com
> >>> SMTP: smtp.midominio.com
>
> >>> Y el certificado lo tienes a nombre de mail.midominio.com. En este caso
> >>> tendrías que poner:
>
> >>> POP: mail.midominio.com
> >>> SMTP: mail.midominio.com
>
> >>> Pasa lo mismo cuando visitas una web y la url no coincide con la url del
> >>> certificado... eso no quiere decir que tú trafico no pase
> >>> por ssl.
>
> >>> 2009/3/25 my life Calendario <tentadoporlati...@gmail.com>
>
> >>>> Buenas a todos,
>
> >>>> Tengo un problema con los certificados de Zimbra. Estoy usando la ultima
> >>>> versión de Zimbra en Centos 5.2. El correo funciona correctamente. Pero
> >>>> siempre que intento acceder me dice que el certificado no es valido y tengo
> >>>> que aceptarlo. (Outlook, Evolution, Thunderbird). Creo que el problema esta
> >>>> en que mi servidor tiene el nombre de host mail.midominio.com y el
> >>>> dominio que uso para el correo es @dominio.com
>
> >>>> En la pestaña de Zimbra el nombre del servidor es mail.midominio.com(midominio es otro dominio obviamente). Puedo enviar/recibir pero siempre
> >>>> tengo problemas con el Certificado. ¿Alguien sabe como solucionarlo? Gracias
>
> >>> --
> >>> amperis
> >>> Ingeniero Técnico en Informática de Sistemas
> >>> Ora10 DBA, CCNA, WLANFE, SDN, SNPA.
> >>> Linux user #472086
> >>> --
> >>>http://amperis.blogspot.com
> >>>http://groups.google.es/group/zimbragrupo
>
> > --
> > amperis
> > Ingeniero Técnico en Informática de Sistemas
> > Ora10 DBA, CCNA, WLANFE, SDN, SNPA.
> > Linux user #472086
> > --
> >http://amperis.blogspot.com
> >http://groups.google.es/group/zimbragrupo- Ocultar texto de la cita -
>
> - Mostrar texto de la cita -

amperis

unread,
Mar 26, 2009, 12:13:01 PM3/26/09
to zimbr...@googlegroups.com
Tiene pinta que no te has instalado el certificado dentro de tus "autoridades de certificacion de confianza". Como no lo tienes instalado cada vez que abras el cliente de correo se quejará.
 
Debes descagarlo, visualizarlo y decirle instalar certificado en el almacen de autoridades de confianza.

melkor

unread,
Mar 27, 2009, 5:14:03 PM3/27/09
to zimbra grupo
y como se haria eso??

On 26 mar, 12:13, amperis <ampe...@gmail.com> wrote:
> Tiene pinta que no te has instalado el certificado dentro de tus
> "autoridades de certificacion de confianza". Como no lo tienes instalado
> cada vez que abras el cliente de correo se quejará.
>
> Debes descagarlo, visualizarlo y decirle instalar certificado en el almacen
> de autoridades de confianza.
>
> 2009/3/25 my life Calendario <tentadoporlati...@gmail.com>
>
>
>
>
>
>
>
> > Si
> > El 25 de marzo de 2009 12:40, amperis <ampe...@gmail.com> escribió:
>
> > Tambien te pasa en el Thunderbird???
>
> >> 2009/3/25 my life Calendario <tentadoporlati...@gmail.com>
>
> >>> Buenas de nuevo,
>
> >>> Si cambio el nombre pasa lo mismo.Incluso he creado uno nuevo que sea
> >>> valido para mail.midominio.com, correo.midominio.com y midominio.comdentro de Zimbra.
>
> >>> Un saludo.
>
> >>> El 25 de marzo de 2009 12:16, amperis <ampe...@gmail.com> escribió:
>
> >>>>  Puede ser que en tú Outlook  no concuerde tú nombre de servidor
> >>>> POP/SMTP con el del certificado.
> >>>> Me explico, puede ser que tengas tú Outlook configurado con:
>
> >>>> POP: pop3.midominio.com
> >>>> SMTP: smtp.midominio.com
>
> >>>> Y el certificado lo tienes a nombre de mail.midominio.com. En este caso
> >>>> tendrías que poner:
>
> >>>> POP: mail.midominio.com
> >>>> SMTP: mail.midominio.com
>
> >>>> Pasa lo mismo cuando visitas una web y la url no coincide con la url del
> >>>> certificado... eso no quiere decir que tú trafico no pase
> >>>> por ssl.
>
> >>>> 2009/3/25 my life Calendario <tentadoporlati...@gmail.com>
>
> >>>>> Buenas a todos,
>
> >>>>> Tengo un problema con los certificados de Zimbra. Estoy usando la
> >>>>> ultima versión de Zimbra en Centos 5.2. El correo funciona correctamente.
> >>>>> Pero siempre que intento acceder me dice que el certificado no es valido y
> >>>>> tengo que aceptarlo. (Outlook, Evolution, Thunderbird). Creo que el problema
> >>>>> esta en que mi servidor tiene el nombre de host mail.midominio.com y
> >>>>> el dominio que uso para el correo es @dominio.com
>
> >>>>> En la pestaña de Zimbra el nombre del servidor es mail.midominio.com(midominio es otro dominio obviamente). Puedo enviar/recibir pero siempre
> >>>>> tengo problemas con el Certificado. ¿Alguien sabe como solucionarlo? Gracias
>
> >>>> --
> >>>> amperis
> >>>> Ingeniero Técnico en Informática de Sistemas
> >>>> Ora10 DBA, CCNA, WLANFE, SDN, SNPA.
> >>>> Linux user #472086
> >>>> --
> >>>>http://amperis.blogspot.com
> >>>>http://groups.google.es/group/zimbragrupo
>
> >> --
> >> amperis
> >> Ingeniero Técnico en Informática de Sistemas
> >> Ora10 DBA, CCNA, WLANFE, SDN, SNPA.
> >> Linux user #472086
> >> --
> >>http://amperis.blogspot.com
> >>http://groups.google.es/group/zimbragrupo
>
> --
> amperis
> Ingeniero Técnico en Informática de Sistemas
> Ora10 DBA, CCNA, WLANFE, SDN, SNPA.
> Linux user #472086
> --http://amperis.blogspot.comhttp://groups.google.es/group/zimbragrupo- Ocultar texto de la cita -

The Hunter

unread,
Mar 28, 2009, 7:11:44 PM3/28/09
to zimbra grupo
Hola la manera de hacerlo es facil, ingresa a la pagina de
administracion con https://tu ip:7071 enter usando explorer te
indicara que es una pagina segura y te mostrara la alerta de seguridad
luego selecciona ver certificado, luego tendras la posibilidad de
instalar certificado, dale un click y aparecera un asistente,
selecciona siguiente, luego selecciona colocar todos los certificados
en el siguiente almacen, le das examinar y eliges entidades emisoras
raiz de confianza, aceptar, siguiente, finalizar y aceptar,aceptar
etc,etc

Te aclaro que estoy en lo mismo que tu y al hacer este proceso,
funciona pero el certificado no queda usable aparece como instalado
pero aparece un mensaje que dice "Windows no tiene la suficiente
informacion para comprobar este certificado" yo trabajo en debian y
cree el certificado con el asistente que trae zimbra, ahora tambien
aclaro que use el que te crea por defecto y tambien proboca el mismo
sintoma, agradeceria si alguien soluciona el tema del certificado lo
difunda, otro dato importante es que en firefox funciona OK cualquier
duda y si puedo aportar escriban.


The Hunter
> > --http://amperis.blogspot.comhttp://groups.google.es/group/zimbragrupo-Ocultar texto de la cita -

amperis

unread,
Mar 29, 2009, 7:23:32 AM3/29/09
to zimbr...@googlegroups.com
Aquí tienes un ejemplo de como instalar el certificados:
 
Hunter,
 
Respecto al problema que comentas de que no se puede cargar en IE pero si en Firefox,
ese es un tema que me pelee con la gente de Zimbra y no saque nada en claro.
Resulta que para que un certificado pueda guardarse como CA tanto la información del
Emisor como el Asunto tiene que ser exacta.
 
Resulta que en el emisor el campo "L" de Localidad si que aparece pero en el Asunto no.
Eso provoca que el IE no lo de por bueno, pero si el Firefox porque este es menos restrictivo en la
comprobación.
Intenté tocar el script de generación de los certificados de Zimbra pero no lo conseguí, pero se tiene
que poder. Además abrí un bug en Zimbra y allí está esperado...
 
Con firefox no pasa, pero creo que con el nuevo IE 8 tampoco...
 
 
 


 
2009/3/29 The Hunter <teamm...@gmail.com>

melkor

unread,
Apr 1, 2009, 9:36:46 PM4/1/09
to zimbra grupo
osea aun no hay solución al tema, porque por lo menos yo hice lo que
me dijeron arriba eso de instalar el certificado y nada, y el outlook
aun me sigue reclamando " el certificado no es valido" y tengo que
aceptarlo, hay en definitiva una solucion para que esto no aparesca??

que aceptarlo.
On 29 mar, 07:23, amperis <ampe...@gmail.com> wrote:
> Aquí tienes un ejemplo de como instalar el certificados:http://www.niu.edu/its/internet/certificate/ie_help_file.shtml
>
> Hunter,
>
> Respecto al problema que comentas de que no se puede cargar en IE pero si en
> Firefox,
> ese es un tema que me pelee con la gente de Zimbra y no saque nada en claro.
> Resulta que para que un certificado pueda guardarse como CA tanto la
> información del
> Emisor como el Asunto tiene que ser exacta.
> Mirate la siguiente imagen de un certificado:http://zimbragrupo.googlegroups.com/web/ca.jpg?gsc=UlUkoQsAAABEc_q_Zz...
>
> Resulta que en el emisor el campo "L" de Localidad si que aparece pero en el
> Asunto no.
> Eso provoca que el IE no lo de por bueno, pero si el Firefox porque este es
> menos restrictivo en la
> comprobación.
> Intenté tocar el script de generación de los certificados de Zimbra pero no
> lo conseguí, pero se tiene
> que poder. Además abrí un bug en Zimbra y allí está esperado...
>
> Con firefox no pasa, pero creo que con el nuevo IE 8 tampoco...
>
> 2009/3/29 The Hunter <teammata...@gmail.com>
>
>
>
>
>
>
>
> > Hola la manera de hacerlo es facil, ingresa a la pagina de
> > administracion conhttps://tuip:7071 enter   usando explorer te
> --http://amperis.blogspot.comhttp://groups.google.es/group/zimbragrupo- Ocultar texto de la cita -

The Hunter

unread,
Apr 1, 2009, 5:27:44 PM4/1/09
to zimbra grupo
Hola a todos, Amperis luego de leer tu mensaje y observar la imagen
adjunta, me jugue el todo o nada y observa lo que te envio

http://zimbragrupo.googlegroups.com/web/cert.JPG?gsc=dR39-AsAAABK9anzQlMAb4EhEQ-WjSQ7

tengo poco tiempo para contar como lo logre pero un importante detalle
iexploter sigue dando el mismo problema a la hora de instalar el
certificado pero si reconoce que aparecen los campos iguales a cada
lado, espero comentarios

salu2

On 29 mar, 07:23, amperis <ampe...@gmail.com> wrote:
> Aquí tienes un ejemplo de como instalar el certificados:http://www.niu.edu/its/internet/certificate/ie_help_file.shtml
>
> Hunter,
>
> Respecto al problema que comentas de que no se puede cargar en IE pero si en
> Firefox,
> ese es un tema que me pelee con la gente de Zimbra y no saque nada en claro.
> Resulta que para que un certificado pueda guardarse como CA tanto la
> información del
> Emisor como el Asunto tiene que ser exacta.
> Mirate la siguiente imagen de un certificado:http://zimbragrupo.googlegroups.com/web/ca.jpg?gsc=UlUkoQsAAABEc_q_Zz...
>
> Resulta que en el emisor el campo "L" de Localidad si que aparece pero en el
> Asunto no.
> Eso provoca que el IE no lo de por bueno, pero si el Firefox porque este es
> menos restrictivo en la
> comprobación.
> Intenté tocar el script de generación de los certificados de Zimbra pero no
> lo conseguí, pero se tiene
> que poder. Además abrí un bug en Zimbra y allí está esperado...
>
> Con firefox no pasa, pero creo que con el nuevo IE 8 tampoco...
>
> 2009/3/29 The Hunter <teammata...@gmail.com>
>
>
>
>
>
>
>
> > Hola la manera de hacerlo es facil, ingresa a la pagina de
> > administracion conhttps://tuip:7071 enter   usando explorer te
> --http://amperis.blogspot.comhttp://groups.google.es/group/zimbragrupo- Ocultar texto de la cita -

cejodrake

unread,
Apr 2, 2009, 12:18:04 PM4/2/09
to zimbr...@googlegroups.com
a mi tambien me pasa lo mismo con lo de los certificados ,, mi pregunta es  hay algun problema que el outlook este pidiendo dicha certificacion ????
--
nadie nace aprendido todo en esta vida se aprende

amperis

unread,
Apr 3, 2009, 1:39:14 PM4/3/09
to zimbr...@googlegroups.com
Veo que el certificado lo estas abriendo con firefox no???
Y si lo abres con IE, ¿te aparece el campo emisor y asunto igual?

Yo las pruebas que hice con hubo manera con IE debido a que IE comprueba estos dos campos y al no ser iguales da el certificado como invalido. Por otro lado el firefox con el mismo certificado lo da correcto.

Para salir del paso lo que hice al cambiar a la la version 5 es crearme el certificado con el Microsoft Autority Certificacion y listo.

Si te fijas con Zimbra 4 esto no pasaba porque el certificado que generaba si que era correcto el emisor respecto al asunto.

En el foto hay un post de como crear certificado con microsoft

2009/4/1 The Hunter <teamm...@gmail.com>

amperis

unread,
Apr 3, 2009, 1:40:43 PM4/3/09
to zimbr...@googlegroups.com
cejodrake,

Problema problema no hay. Lo que es molesto.
La conexión va cifrada en todo caso el problema es simplemente el mensaje de advertencia...
no es un error.

2009/4/2 cejodrake <cejo...@gmail.com>

cejodrake

unread,
Apr 4, 2009, 10:43:22 AM4/4/09
to zimbr...@googlegroups.com
Gracias por la aclaracion ,, ya q  si Dios quiere voy a hacer mi primera Instalacion a nivel empresarial y por mientras que funcionase asi y hago lo que mencionas mas arriaba con windows 2003 server

melkor

unread,
Apr 6, 2009, 12:39:35 PM4/6/09
to zimbra grupo
como dices al fin y al cabo problema no hay, pero en definitiva, hay
manera de que el mensaje no se aparesca.??, pues he tratado varias
cosas aun sin exito.

Dan una solucion con windows 2003 server (la cual no he probado) pero
que pasa para los que no tienen un windows 2003 server en su empresa??


On 3 abr, 13:40, amperis <ampe...@gmail.com> wrote:
> cejodrake,
>
> Problema problema no hay. Lo que es molesto.
> La conexión va cifrada en todo caso el problema es simplemente el mensaje de
> advertencia...
> no es un error.
>
> 2009/4/2 cejodrake <cejodr...@gmail.com>
>
>
>
> > a mi tambien me pasa lo mismo con lo de los certificados ,, mi pregunta es
> > hay algun problema que el outlook este pidiendo dicha certificacion ????
>
> > El 1 de abril de 2009 15:27, The Hunter <teammata...@gmail.com> escribió:
>
> >> Hola a todos, Amperis luego de leer tu mensaje y observar la imagen
> >> adjunta, me jugue el todo o nada y observa lo que te envio
>
> >>http://zimbragrupo.googlegroups.com/web/cert.JPG?gsc=dR39-AsAAABK9anz...
> >> > > administracion conhttps://tuip:7071enter   usando explorer te
> >> > --http://amperis.blogspot.comhttp://groups.google.es/group/zimbragrupo-...texto de la cita -

The Hunter

unread,
Apr 6, 2009, 4:12:43 PM4/6/09
to zimbra grupo
Hola a todos Bueno despues de mucho darle al tema de los certificados
aca va la solución, funciona perfecto y todo hecho con codigo libre,
ojala le sirva a alguien y si alguien quiere reproducirlo no hay
problema, no te olvides indicar de
mi nombre y donde obtuviste esta información

solo para "Administradores de pelo en pecho" no lo olvides
man y google "la fuerza esta contigo"

Receta
Debian etch4
Zimbra en su ultima ver.

Una ves instalado y funcionando zimbra nos vamos a la consola de
administración, certificados, generamos una CSR y la guardamos en
nuestro disco duro

Luego en nuestro debian generamos una CA con Openssl para nuestro
certificado, hasta aca todo facil no es así,
copiamos nuestro archivo CSR a nuestra CA, entonces aca como ya
tenemos nuestra propia entidad certificadora, sencillito certificamos
nuestro archivo CSR, este paso nos generara un nuevo archivo con el
mismo nombre del CSR pero con extencion CRT. ya lo tenemos, ahora muy
importante hay que exportar el archivo .pem que se genero cuando
creaste tu CA a .p12 ufff luego una ves terminado todo esto copiamos
los 3 archivos .p12 .CRT .pem lo llevamos a un pendrive y volvemos a
la interface del Zimbra y empiesa la fiesta, nuevamente usamos el
asistente y ahora seleccionamos instalar el certificado firmado
comercialmente, aca instalamos los archivos el .pem y el CRT solo esos
Ahora donde esta la trampita para que explorer y outlook lo
reconoscan, en las ultimas actualizaciones de este pide instalar en
los certificados de seguridad tanto nuestra CA como nuestro
certificado para realmente dar soporte a esta entidad certificadora. y
la bendita pregunta y como Chuc..... hacemos esto bueno facil
ingresamos a la pagina del zimbra https y desde ahí instalamos el
certificado, y como Chuc$#%... instalo la Entidad Certificadora ahí,
sale a relucir nuestro .p12 instalamos este archivito y listo
compadrito a disfrutar de su zimbra encriptado y asegurado el outlook
bajo ssl no mas avisos ni click jajajajaja

ojo mucho ojo si estas atacando tu maquina via https://una ip no te va
a funcionar tienes que tener la maquina en tu dns funcionando
perfectamente entonces atacas https://mail.putocertificado.cl y listo

Salu2


Amperis tu teoria de que falta el campo definitivamente no es el
problema el problema esta en que hay que instalar el Certificado y la
Entidad certificadora en el explorer, gracias a todos espero les sirva
Hago este aporte a modo de dar las gracias a todos aquellos que me han
dado sus conocimientos en mas de alguna oportunidad sin ningun interes
ni mesquindad de por medio.

Gracias
> > >> > --http://amperis.blogspot.comhttp://groups.google.es/group/zimbragrupo-...de la cita -

melkor

unread,
Apr 6, 2009, 7:23:17 PM4/6/09
to zimbra grupo
como genero o de adonde puedo sacar un tutorial para generar una CA
con ssl, pues este tema es nuevo para mi, y googleando un rato me
encontre como con 10 maneras distintas de hacerlo, es más facil si
alguien te puede orientar, gracias y saludos...
> ojo mucho ojo si estas atacando tu maquina viahttps://unaip no te va
> a funcionar tienes que tener la maquina en tu dns funcionando
> perfectamente entonces atacashttps://mail.putocertificado.cly listo
> ...
>
> leer más »

cejodrake

unread,
Apr 7, 2009, 10:24:35 AM4/7/09
to zimbr...@googlegroups.com
esta muy bien explicado ,, lo del certificado , ahi esta el detalle en el CA con SSL  yo tambien encontre varios , como configuracion de  clave encriptada y otras cosillas mas , seria bueno y no digo que lo hagas a nivel de manual si no que mas o menos el comando que utlizaste para crear el CA con OpenSSL  y asi ayudas a varios aqui

saludos

cejodrake

unread,
Apr 7, 2009, 12:44:36 PM4/7/09
to zimbr...@googlegroups.com
openssl req -new -nodes -out req.pem -keyout cert.pem
Generating a 1024 bit RSA private key
.............++++++
.........................++++++
writing new private key to 'cert.pem'
-----
You are about to be asked to enter information that will be incorporated
into your certificate request.
What you are about to enter is what is called a Distinguished Name or a DN.
There are quite a few fields but you can leave some blank
For some fields there will be a default value,
If you enter '.', the field will be left blank.
-----
Country Name (2 letter code) [AU]:HN
string is too long, it needs to be less than  2 bytes long
Country Name (2 letter code) [AU]:hn
State or Province Name (full name) [Some-State]:Cortes
Locality Name (eg, city) []:SPS
Organization Name (eg, company) [Internet Widgits Pty Ltd]:Extralum
Organizational Unit Name (eg, section) []:Linux
Common Name (eg, YOUR name) []:Juan Carlos Calix
Email Address []:linuxcarlos@xxxxxxxxxxxx

Please enter the following 'extra' attributes
to be sent with your certificate request
A challenge password []:danielayandrea
An optional company name []:Extralum
mail:/daniela# ls
cert.pem  req.pem

estos son los dos certificados que me genera ?? no entiendo donde dices que hay que volver a certificar el que  generamos en zimbra???

y el otro donde dice p12 
saludo

melkor

unread,
Apr 13, 2009, 4:57:16 PM4/13/09
to zimbra grupo
yo tampoco entiendo, en el mismo punto ?????
> > ojo mucho ojo si estas atacando tu maquina viahttps://unaip no te va
> > a funcionar tienes que tener la maquina en tu dns funcionando
> > perfectamente entonces atacashttps://mail.putocertificado.cly listo
> ...
>
> leer más »

cejodrake

unread,
Apr 13, 2009, 5:01:16 PM4/13/09
to zimbr...@googlegroups.com
nos puedes hechar una manito amigo ,,

Joaquin Varas G.

unread,
Apr 22, 2009, 3:51:19 PM4/22/09
to zimbra grupo
Tengo Dudas respecto a que comandos Usar, puesto que la receta es
buena, pero no se como van los ingrdientes.

Saco el CSR del Zimbra

Luego menciona de pegar el CSR al CA, como es eso, lo único que he
encontrado es generar nuevo CSR con nuevos CA, pero como lo Pego???





On 13 abr, 17:01, cejodrake <cejodr...@gmail.com> wrote:
> nos puedes hechar una manito amigo ,,
>
> > > > ojo mucho ojo si estas atacando tu maquina viahttps://unaipno te va
> > > > > > >> > > administracion conhttps://tuip:7071enterusando explorer te
> ...
>
> leer más »

cejodrake

unread,
Apr 22, 2009, 5:50:06 PM4/22/09
to zimbr...@googlegroups.com
estamos esperando que el buen amigo que hizo la receta nos muestre como mesclar o orientarlos un pooco  mas como hacer la recerta ,, en lo mismo estamos todo aqui, esperamos que comparta la ide con todos los del grupo
saludos
Reply all
Reply to author
Forward
0 new messages