Re: zigGIS 1.1

15 views
Skip to first unread message

Paolo Corti

unread,
Mar 15, 2011, 4:22:50 AM3/15/11
to Davood Shojaei, zig...@googlegroups.com
Hi David

for questions like this the zigGIS group is more indicated (I put it in copy).
I have been not involved in the project since some time now, but as
far as I remember zigGIS requires .NET framework version 2.0
Please refer to the reame.txt file for installation instructions

best regards
Paolo

On Tue, Mar 15, 2011 at 4:00 AM, Davood Shojaei <dsho...@gmail.com> wrote:
> Hi Paolo,
> I want to install zigGIS 1.1 to connect to Postgresql/Postgis in Arcgis.
> I have encountered a problem during installation.
> Attached please find the message.
> Would you please let me know how I can solve this problem? or do you know
> any other methods that I can connect to Postgre with Arcgis?
> I have installed .Net framework 4 and Arcgis 9.3.
> Thanking you in advance and looking forward to hearing from you soon.
> Kind Regards,
> David

--
Paolo Corti
Geospatial software developer
web: http://www.paolocorti.net
twitter: @paolo_corti

Reply all
Reply to author
Forward
0 new messages