scan info alerts

25 views
Skip to first unread message

simone zambonardi

unread,
Jul 1, 2022, 6:39:00 AMJul 1
to OWASP ZAP User Group
Every time I scan on a different url is it normal that I don't find any alerts? The report page results with a blank table with no indication if there are or are not risks

Simon Bennetts

unread,
Jul 1, 2022, 6:41:25 AMJul 1
to OWASP ZAP User Group
No, thats very unusual, ZAP usually reports some alerts, even with a very simple site like https://www.example.com/ :)
How are you running ZAP?
Via the desktop GUI, automation..?
Is ZAP actually able to access  the target sites and find any URLs?

Cheers,

Simon

simone zambonardi

unread,
Jul 1, 2022, 8:37:27 AMJul 1
to OWASP ZAP User Group
I am running owasp zap from desktop on mac. During the automatic scan it reports me new alerts:0 I have also tried with the example link and it does not generate me reports with written

Simone

Simon Bennetts

unread,
Jul 1, 2022, 9:18:39 AMJul 1
to OWASP ZAP User Group
What command are you using to run ZAP?
Message has been deleted

simone zambonardi

unread,
Jul 1, 2022, 10:25:23 AMJul 1
to OWASP ZAP User Group
I open the program by simply clicking on the icon

Simon Bennetts

unread,
Jul 1, 2022, 10:26:43 AMJul 1
to OWASP ZAP User Group
OK, so you are using the ZAP desktop.
What are you doing in the ZAP desktop?
Are you using the Quick Start tab or ?

simone zambonardi

unread,
Jul 1, 2022, 11:07:03 AMJul 1
to OWASP ZAP User Group
That's right, using quick start, I enter the url to attach, select "use traditional spider" and "use ajax spider" I select the browser and click "attach". The program runs all the scans but without reporting alerts
Reply all
Reply to author
Forward
0 new messages