classy-prelude-yesod not on stackage.org (anymore)?

9 views
Skip to first unread message

jsch...@gmail.com

unread,
Oct 21, 2021, 4:25:13 PM10/21/21
to Yesod Web Framework
Hi,

I have a Yesod project and upgraded the stack resolver to latest LTS. Now stack build is not working anymore:

In the dependencies for myproject-1.0.0:
    classy-prelude-yesod needed, but the stack configuration has no specified version  (latest matching version is 1.5.0)

I can add classy-prelude-yesod-1.5.0 to extra-deps in stack.yaml, but it used to work. Has it been removed from stackage?

Regards, Jakob

Michael Snoyman

unread,
Oct 25, 2021, 7:22:30 AM10/25/21
to yeso...@googlegroups.com
That would indicate that it's been removed from Stackage. You can probably open a PR to get it added back.
--
You received this message because you are subscribed to the Google Groups "Yesod Web Framework" group.
To unsubscribe from this group and stop receiving emails from it, send an email to yesodweb+u...@googlegroups.com.

Reply all
Reply to author
Forward
0 new messages