Xebium

59 views
Skip to first unread message

Jeroen

unread,
Jun 15, 2016, 10:00:16 AM6/15/16
to Xebium
Hi,

I downloaded the latest version of xebium and installed everything I need by following this tutorial

http://www.shooter-smith.co.uk/installing-xebium-for-the-first-time/ and with this addition by Rob Oaks I got it to run. 


Now I created a very simple first test.

|script| selenium driver fixture |
|start browser|firefox|on url|http://www.nos.nl/|


Firefox then opens, but does not show a URL, or navigates to a URL. 

After Googling some more I found out that not all versions are supported, so I downgraded my Firefox version to version 18 (!)

My Xebium version is: xebium-0.13-4

Can someone help?



Jeroen

unread,
Jun 15, 2016, 10:00:56 AM6/15/16
to Xebium, jlamb...@gmail.com
Sorry for the bad title...

Arjan Molenaar

unread,
Jun 15, 2016, 10:09:45 AM6/15/16
to xeb...@googlegroups.com, jlamb...@gmail.com
Hi,

You should also include a

| ensure | do | open | on | <relative-page> |

to make a page actually load.

In addition, it might be worthwhile to include the latest version of selenium in your pom.xml, this will ensure the latest browsers work.


Regards,

Arjan
> --
> You received this message because you are subscribed to the Google Groups "Xebium" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to xebium+un...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.

jlamb...@gmail.com

unread,
Jun 15, 2016, 10:14:49 AM6/15/16
to Xebium, jlamb...@gmail.com
Wow, 

This drove me nuts, thanks a lot. 
Reply all
Reply to author
Forward
0 new messages