Install on Synology

72 views
Skip to first unread message

Andrés Strawczynski

unread,
May 15, 2014, 6:25:05 AM5/15/14
to xata...@googlegroups.com
Hi,
I'm having some trouble installing on a Synology NAS.
All  steps OK (downloading, unzipping, I can start the installation script, tested MySQL database, tested FTP access and folder) until last one. When I submit to install with FTP, no folder is created. And if I choose to create a compressed file instead of FTP, I have only a file with 0 bytes.
In my NAS the web server is in \web folder. I have the uncompressed Xataface files in /web/dataface folder (I launch the installation script from 192.168.2.120/dataface). My database is named "PTest", so I expected that the "PTest" folder has to be created in /web.
What's wrong ?
Thank you if someone can help.

Steve Hannah

unread,
May 15, 2014, 10:18:15 AM5/15/14
to Andrés Strawczynski, xata...@googlegroups.com

If the auto install isn't working just do a manual install.

Mario Krottendorfer

unread,
Dec 22, 2021, 2:16:56 PM12/22/21
to Xataface
How to do the Manual installation step by step, i tryed everything but it did not work

Steve Hannah

unread,
Dec 22, 2021, 3:20:09 PM12/22/21
to xata...@googlegroups.com
"tried everything" isn't too helpful.  

In general, these instructions should still be valid.

Start by downloading the latest from Github master:  



--
You received this message because you are subscribed to the Google Groups "Xataface" group.
To unsubscribe from this group and stop receiving emails from it, send an email to xataface+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/xataface/14cf5728-a7f0-4478-afab-796ac2984e00n%40googlegroups.com.


--
Steve Hannah
Web Lite Solutions Corp.
Reply all
Reply to author
Forward
0 new messages