WindGust nonsense values

32 views
Skip to first unread message

Firestone

unread,
Nov 19, 2018, 8:23:49 AM11/19/18
to wview
Hello to the community,

I wish to ask some experience user about strange behaviour of our Vantage Pro2 Plus cable station.
Sometimes we have got nonsense values of WindGust.
For example some days ago (2018-11-10 -- http://weather.sh.cvut.cz/weather/NOAA/NOAA-2018-11.txt) we have got 233 mph (375 kph). I guess that problem is in station itself, I'm?
When I look into wview-archive.sdb file I observe value so I think it got from the station itself (please check a PNG attachment).
May I check it some way if it's problem with hardware (anemometr) or is there possible problem with wview?

Many thanks for any feedback.

Regards, Firestone
windgust.png

Graham Eddy

unread,
Nov 19, 2018, 7:42:42 PM11/19/18
to wview Google Group
the controller board on the station does go wonky after a number of years (about 8 in my case, when rainfall readings went crazy) and eventually needs to be replaced
____________
Graham Eddy

--
You received this message because you are subscribed to the Google Groups "wview" group.
To unsubscribe from this group and stop receiving emails from it, send an email to wview+un...@googlegroups.com.
To post to this group, send email to wv...@googlegroups.com.
Visit this group at https://groups.google.com/group/wview.
For more options, visit https://groups.google.com/d/optout.
<windgust.png>

Firestone

unread,
Nov 20, 2018, 2:54:27 AM11/20/18
to wview
We are currently running our weather station for 8 years and 8 months...hmmm. Thanks a lot for your feedback. I will contact our local dealer what can be done in this case.

Regards, Firestone

Dne úterý 20. listopadu 2018 1:42:42 UTC+1 Graham Eddy napsal(a):
Reply all
Reply to author
Forward
0 new messages