raise LoadError, "ParseTree doesn't work with ruby #{RUBY_VERSION}" if RUBY_VERSION >= "1.9"

22 views
Skip to first unread message

jamesmi...@googlemail.com

unread,
Oct 18, 2011, 6:13:44 AM10/18/11
to wrong
Hi there,
the lib "wrong" uses ParseTree, and parsetree is not working with a
newer ruby.
raise LoadError, "ParseTree doesn't work with ruby #{RUBY_VERSION}" if
RUBY_VERSION >= "1.9"

does this mean I cannot use wrong? what do you suggest?
thanks,
mike
Reply all
Reply to author
Forward
0 new messages