can not verify self signed deployment rule set jar - Java

659 views
Skip to first unread message

Kim QUT

unread,
Dec 11, 2017, 11:11:40 AM12/11/17
to WordleUsers
I used Wordle a few months ago. Now, for some reason, I am being blocked and get the above message. I have uninstalled and reinstalled Java. Also tried Wordle from IE and Mozilla - put the exceptions in Java as noted on the Wordle FAQ - but it continues to state that it can not verify self signed deployment rule set jar.
Any suggestions?

Jonathan Feinberg

unread,
Dec 11, 2017, 1:01:56 PM12/11/17
to wordl...@googlegroups.com
On Sat, Dec 9, 2017 at 8:01 PM, Kim QUT <drkimj...@gmail.com> wrote:
I used Wordle a few months ago. Now, for some reason, I am being blocked and get the above message. I have uninstalled and reinstalled Java. Also tried Wordle from IE and Mozilla - put the exceptions in Java as noted on the Wordle FAQ - but it continues to state that it can not verify self signed deployment rule set jar.

Deployment rule sets are a feature of corporate environments, and not related to Wordle.

Can you view this Java applet?


--
Reply all
Reply to author
Forward
0 new messages