Oracle

9 views
Skip to first unread message

Claudio

unread,
Apr 15, 2010, 3:43:43 PM4/15/10
to WebVelocity
Hello, I'm getting "Database client libraries are inaccessible. Either
the Object Engine has not been linked with the required libraries, or
the DLLs for those libraries are not in your search path. For more
information, consult the release notes for this Connect product." when
I try to connect to a Oracle 10g XE. I don't have any idea about the
cause. Can anybody help me?
Thanks!
Claudio

James Robertson

unread,
Apr 15, 2010, 3:50:50 PM4/15/10
to webve...@googlegroups.com
Heh. I just ran into this today, and there were two things I had to do:

-- add the directory with oci.dll to the Windows search path
-- use the following kind of env string for the database: //hostname:portNumber/serviceName

> --
> You received this message because you are subscribed to the Google Groups "WebVelocity" group.
> To post to this group, send email to webve...@googlegroups.com.
> To unsubscribe from this group, send email to webvelocity...@googlegroups.com.
> For more options, visit this group at http://groups.google.com/group/webvelocity?hl=en.
>

Claudio

unread,
Apr 15, 2010, 4:57:13 PM4/15/10
to WebVelocity
James, Thanks for the answer. I'm using Linux (Ubuntu), So, I don't
have any dll. I will try to get oci.so or something like that.

Tks,
Claudio

James Robertson

unread,
Apr 15, 2010, 9:17:08 PM4/15/10
to webve...@googlegroups.com
The answer is the same, just translate it to your platform. You need the Oracle client libraries installed
Reply all
Reply to author
Forward
0 new messages