assigned time

20 views
Skip to first unread message

zhijix...@gmail.com

unread,
Sep 22, 2017, 5:36:46 PM9/22/17
to weblabdeusto
Hi,
       Everyone, I have already added an experiment following the instruction based on Weblab-deusto. I want to change the assigned time. From 3 minutes to 10 minutes. But In the grant permission, I gave the time assigned 600 seconds. But the page still showed 3 minutes. Did I find the correct position or there is another position? Thank you very much. 

J. Z
weblab_deployment_add_experiment3.png
weblab_admin_grant_permission_on_electronics.jpg

Pablo Orduña

unread,
Sep 22, 2017, 6:12:16 PM9/22/17
to weblab...@googlegroups.com
Hi,

The 3-minute you're watching is probably the default permission for administrators (any administrator by default has 3-minute to all laboratories). But given that you're adding that permission to the group Administrators, and assuming that the user you're using is in the Administrators group, it should be reflected and override the default one, so you should see that. Can it be that you created a new user, of role administrator, but you didn't add it to the Administrators group where you are assigning the permission?

By the way, if you've started to develop labs few weeks ago, in the documentation was not yet listed the new library: https://docs.labsland.com/weblablib/ which makes the development easier.

Best,

--
You received this message because you are subscribed to the Google Groups "weblabdeusto" group.
To unsubscribe from this group and stop receiving emails from it, send an email to weblabdeusto+unsubscribe@googlegroups.com.
To post to this group, send email to weblab...@googlegroups.com.
Visit this group at https://groups.google.com/group/weblabdeusto.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages