In the most recent round of edits (I hope to publish tomorrow) I made a pass through the text to try to use the word “resource” or “WebFinger resource” rather than “WebFinger server” where it made sense. (“Server” is still used, but hopefully only when speaking of the web server itself.)
But, as I did that, I noticed that in at least one place the word “resource” (referring to the parameter that gets passed in) seemed to make the text confusing. I put quotes around “resource” when I’m referring to the parameter.
The question is this: should we rename the “resource” parameter to something else?
SWD used “principal” and the JRD uses the term “subject”. I think either of those would work as alternatives.
Or, shall we continue with “resource”? I think it’s worded so that it’s not confusing now, but I’m probably a poor judge of that since I know is meant.
webfinger mailing list
You received this message because you are subscribed to the Google Groups "WebFinger" group.
To unsubscribe from this group and stop receiving emails from it, send an email to webfinger+...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
Ok, we’ll leave the parameter name alone.
From: Evan Prodromou [mailto:ev...@status.net]
Sent: Friday, February 08, 2013 9:30 AM
To: Paul E. Jones
Cc: webf...@ietf.org; webf...@googlegroups.com
Subject: Re: [webfinger] Renaming the "resource" parameter
-1, it's good enough, no change.