Hi everyone,
I'm having trouble with my custom `local_rules.xml` on the Wazuh manager. Despite following the blog posts on detecting Active Directory attacks, I can't see any alerts in the dashboard when simulating a DCSync attack with Mimikatz or PsExec execution. Here's my `local_rules.xml`:
```xml
<group name="security_event, windows,">
<rule id="110001" level="12">
<if_sid>60103</if_sid>
<field name="win.system.eventID">^4662$</field>
<field name="win.eventdata.properties" type="pcre2">{1131f6aa-9c07-11d1-f79f-00c04fc2dcd2}|{19195a5b-6da0-11d0-afd3-00c04fd930c9}</field>
<options>no_full_log</options>
<description>Directory Service Access. Possible DCSync attack</description>
</rule>
<rule id="110004" level="12">
<if_sid>61600</if_sid>
<field name="win.system.eventID" type="pcre2">17|18</field>
<field name="win.eventdata.PipeName" type="pcre2">\\PSEXESVC|\\PSHost|\\RemCom|\\.powershell</field>
<options>no_full_log</options>
<description>PsExec service launched for possible lateral movement within the domain</description>
</rule>
<!-- other rules -->
</group>
```
Sysmon is logging events, and my agent config includes:
```xml
<localfile>
<location>Microsoft-Windows-Sysmon/Operational</location>
<log_format>eventchannel</log_format>
</localfile>
```
Resources followed:
- [Detecting Active Directory Attacks with Wazuh - Part 1](
https://wazuh.com/blog/how-to-detect-active-directory-attacks-with-wazuh-part-1/)
- [Detecting Active Directory Attacks with Wazuh - Part 2](
https://wazuh.com/blog/how-to-detect-active-directory-attacks-with-wazuh-part-2/)
Any ideas on why my rules aren't triggering?
Thanks!