
<group name="cve-ignore,">
<rule id="190001" level="0">
<if_group>vulnerability-detector</if_group>
<field name="vulnerability.cve">CVE-2023-37920</field>
<description>Ignoring alert $(vulnerability.cve). Vulnerability was published $(vulnerability.published). Reference $(vulnerability.reference)</description>
<location>linux-wazuh-20</location>
<options>no_full_log</options>
</rule>
</group>
Restart wazuh-manager and wazuh-agent and the entry for this CVE is still there.
What am I doing wrong ?