hello I want to modify the alert level of rule 4729:<rule id="60142" level="5"> <if_sid>60113</if_sid> <field name="win.system.eventID">^633$|^4729$</field> <description>Security Enabled Global Group Member Removed $(win.eventdata.memberSid)</description> <options>no_full_log</options> <group>group_changed,win_group_changed,pci_dss_8.1.2,pci_dss_10.2.5,gpg13_7.10,gdpr_IV_35.7.d,gdpr_IV_32.2,hipaa_164.312.a.2.I,hipaa_164.31> <miter> <id>T1484</id> </mitre> </rule>I want this rule to be triggered if it concerns a directory group of my domain I put the list of my groups to monitor with the following configuration: But that does not work the alert does not go up in my dashboard<rule id="60142" level="5" overwrite="yes"> <if_sid>60113</if_sid> <field name="win.system.eventID"> ^633$|^4729$</field> <field name="win.eventdata.TargetUserName">Administrator | System Administrator><field <description>Security Enabled Global Group Member Removed $(win.eventdata.memberSid)</description > <options>no_full_log</options> <mitre> <id>T1484</id> </mitre> </rule>
Hi Milena,
To overwrite the rule 60142 and preserve the consistency of the default rule, follow these steps:
Go to Hamburger menu > Sever management > Rules > search for the rule 60142 and open the file that contains it by clicking on 0580-win-security_rules.xml button, find and copy the rule 60142 as is.
Go back to Rules, and click on the Custom rules button, then click on local_rules.xml button.
Paste the rule 60142 before the </group> closing tag
Then, modify the rule so that it looks like the following:
Then click on Save, then Restart.
In the second rule sample your shared there was a missing closing </field>
Mainor R.
hello ok "Administrator | System Administrator" are critical active directory groups to monitor so I just have to put them in the match tag?