To view this discussion on the web visit https://groups.google.com/d/msgid/wazuh/dc65622a-1fa8-42c2-873e-3239eacd5e71%40googlegroups.com.--
You received this message because you are subscribed to the Google Groups "Wazuh mailing list" group.
To unsubscribe from this group and stop receiving emails from it, send an email to wazuh+unsubscribe@googlegroups.com.
To post to this group, send email to wa...@googlegroups.com.
Hi,
--
You received this message because you are subscribed to the Google Groups "Wazuh mailing list" group.
To unsubscribe from this group and stop receiving emails from it, send an email to wazuh+unsubscribe@googlegroups.com.
To post to this group, send email to wa...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/wazuh/f6888521-2721-46df-b170-5724f9eee410%40googlegroups.com.
Hi,
<?xml version="1.0" encoding="UTF-8"?> <group name="process_monitor,"> <rule id="800010" level="7"> <if_sid>530</if_sid> <match>^ossec: output: 'tasklist'</match> <description>Critical process not found.</description> </rule> <rule id="800020" level="0"> <if_sid>800010</if_sid> <match>wordpad.exe</match> <description>Processes running as expected.</description> </rule> </group>
--
You received this message because you are subscribed to the Google Groups "Wazuh mailing list" group.
To unsubscribe from this group and stop receiving emails from it, send an email to wazuh+unsubscribe@googlegroups.com.
To post to this group, send email to wa...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/wazuh/6e9e0225-cf42-4b65-9776-5bde4a2fbb92%40googlegroups.com.
Hi,
Hi,
<rule id="500" level="0"> <category>ossec</category> <decoded_as>ossec</decoded_as> <description>Grouping of ossec rules.</description> </rule>
(reception) → (decoding) → (rule matching) → (alert output)
Regarding your 2nd question, I am not sure I have understood correctly. Agents collect and send logs to the server, but they are not stored in the agent log (it is reserved to the agent itself's running messages). If you enable the archives log, you will have every log sent by agents no matter they become alerts or not. You can do it by editing file "/var/ossec/etc/ossec.conf" at the manager and setting "logall" to "yes":
<global> <jsonout_output>yes</jsonout_output> <alerts_log>yes</alerts_log> <logall>yes</logall> <logall_json>no</logall_json> <email_notification>no</email_notification> <smtp_server>smtp.example.wazuh.com</smtp_server> <email_from>oss...@example.wazuh.com</email_from> <email_to>reci...@example.wazuh.com</email_to> <email_maxperhour>12</email_maxperhour> </global>
--
You received this message because you are subscribed to the Google Groups "Wazuh mailing list" group.
To unsubscribe from this group and stop receiving emails from it, send an email to wazuh+unsubscribe@googlegroups.com.
To post to this group, send email to wa...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/wazuh/589b7d59-e310-4508-a03f-111fcd150d26%40googlegroups.com.
Hi,