win.eventdata.targetUserName: Administrators
win.eventdata.targetDomainName: Builtin
win.eventdata.subjectUserName: $Machinename
win.eventdata.subjectDomainName: $companydomain
Could you please assist on this?
Much appreciated
Hello,
To prevent alerts from being sent by mail according to specific fields, it depends on how you have configured the alerts, but you can create a rule that checks these fields and prevent them from being sent by mail. For example, if you have configured alerts to be sent according to the rule ID, creating a rule with a different ID that checks the fields you mention is enough. If you tell me how you have configured the alerts, I will be able to help you more. For now, I leave as an example the rule created for the case mentioned above:
<rule id="100002" level="12"> <if_sid>60154</if_sid> <field name="win.eventdata.targetUserName">Administrators</field> <field name="win.eventdata.targetDomainName">Builtin</field> <field name="win.eventdata.subjectUserName">\$Machinename</field> <field name="win.eventdata.subjectDomainName">\$companydomain</field> <options>no_full_log</options> <description>Administrators group changed.</description> <mitre> <id>T1484</id> </mitre>