--
You received this message because you are subscribed to the Google Groups "Wazuh mailing list" group.
To unsubscribe from this group and stop receiving emails from it, send an email to wazuh+un...@googlegroups.com.
To post to this group, send email to wa...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/wazuh/fdc2a0a3-2770-4661-99a6-676511210fe9%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
According to this:
.
As of OSSEC version 2.3 you can monitor commands directly in OSSEC following configuration (in /var/ossec/etc/ossec.conf):
<localfile> <log_format>command</log_format> <command>df -h</command> </localfile>
This part its configured in OSSEC right now!!! but, when i execute the command, i cannot see the output in the wui.
Yes, I can see alerts since the wui
<localfile>
<log_format>full_command</log_format>
<alias>df-check</alias>
<command>df -h</command>
</localfile>
--
You received this message because you are subscribed to the Google Groups "Wazuh mailing list" group.
To unsubscribe from this group and stop receiving emails from it, send an email to wazuh+un...@googlegroups.com.
To post to this group, send email to wa...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/wazuh/09ebf854-6d64-4e75-bf21-172c995d4f3a%40googlegroups.com.
Where this rule are configured?
localfile>
<log_format>full_command</log_format>
<command>netstat -tan |grep LISTEN|grep -v 127.0.0.1</command>
</localfile>
After that, I add a rule to alert when its output changes:
<rule id="140123" level="7">
<if_sid>530</if_sid>
<match>ossec: output: 'netstat -tan |grep LISTEN</match>
<check_diff />
<description>Listened ports have changed.</description>
</rule>