Thanks
Abdullateef for your quick response
my current configuration is/var/ossec/etc/rules# cat local_rules.xml
<!-- Local rules -->
<!-- Modify it at your will. -->
<!-- Copyright (C) 2015, Wazuh Inc. -->
<!-- Example -->
<group name="local,syslog,sshd,">
<!--
Dec 10 01:02:02 host sshd[1234]: Failed none for root from 1.1.1.1 port 1066 ssh2
-->
<rule id="100001" level="5">
<if_sid>5716</if_sid>
<srcip>1.1.1.1</srcip>
<description>sshd: authentication failed from IP 1.1.1.1.</description>
<group>authentication_failed,pci_dss_10.2.4,pci_dss_10.2.5,</group>
</rule>
</group>
<!--
<group name="cisco,">
<rule id="100010" level="5">
<decoded_as>cisco-switches-msg</decoded_as>
<description>Message from Cisco switch</description>
</rule>
</group>
<group name="cisco,logout,">
<rule id="100011" level="5">
<decoded_as>cisco-webserver-msg</decoded_as>
<field name="eventtype">SESS_LOGOUT</field>
<description>Web logout event from Cisco switch - User: '$srcuser' from $srcip</description>
</rule>
<rule id="100012" level="5">
<decoded_as>cisco-webserver-msg</decoded_as>
<field name="eventtype">SESS_TIMEOUT</field>
<description>Web session timeout on Cisco switch - User: '$srcuser' from $srcip</description>
</rule>
<rule id="600000" level="10">
<if_sid>4715</if_sid>
<description>Cisco - Web session logout detected</description>
<group>cisco_ios,session,logout,</group>
</rule>
</group>
-->
<!--
<group name="cisco,">
<rule id="100100" level="5">
<decoded_as>cisco-switches-msg</decoded_as>
<description>Cisco switch message received</description>
<group>cisco,network_device,</group>
</rule>
<rule id="100101" level="7">
<if_sid>100100</if_sid>
<match>REJECTED</match>
<description>Rejected HTTP connection on Cisco switch</description>
<group>cisco,network_intrusion,</group>
</rule>
</group>
-->
<group name="cisco reference">
<rule id="108812" level="5">
<if_sid>4715</if_sid>
<match>SESS_LOGOUT</match>
<description>Web session timeout on Cisco switch - </description>
</rule>
</group>
/var/ossec/etc/rules# cat /var/ossec/logs/alerts/alerts.log | grep 10.8.x.x
** Alert 1753935924.1028012525: - windows,windows_security,gdpr_IV_32.2,hipaa_164.312.b,nist_800_53_AC.6,nist_800_53_AU.14,pci_dss_10.2.2,tsc_CC6.8,tsc_CC7.2,tsc_CC7.3,
** Alert 1753935924.1028015527: - windows,windows_security,gdpr_IV_32.2,hipaa_164.312.b,nist_800_53_AC.6,nist_800_53_AU.14,pci_dss_10.2.2,tsc_CC6.8,tsc_CC7.2,tsc_CC7.3,
** Alert 1753935924.1028018525: - windows,windows_security,gdpr_IV_32.2,hipaa_164.312.b,nist_800_53_AC.6,nist_800_53_AU.14,pci_dss_10.2.2,tsc_CC6.8,tsc_CC7.2,tsc_CC7.3,
** Alert 1753935982.1038815520: - sophos-fw,
** Alert 1753936047.1048511520: - sophos-fw,
** Alert 1753936267.1078819525: - sophos-fw,
/var/ossec/etc/rules# /var/ossec/bin/wazuh-logtest
Starting wazuh-logtest v4.8.0
Type one log per line
Sep 23 16:28:36 10.110.x.x 1762: *Sep 23 16:28:52.846: %WEBSERVER-5-SESS_LOGOUT: Switch 1 Successfully logged out from host 10.110.x.x by user 'admin' using crypto cipher 'TLS_AES_256_GCM_SHA384'
**Phase 1: Completed pre-decoding.
full event: 'Sep 23 16:28:36 10.110.x.x 1762: *Sep 23 16:28:52.846: %WEBSERVER-5-SESS_LOGOUT: Switch 1 Successfully logged out from host 10.110.x.x by user 'admin' using crypto cipher 'TLS_AES_256_GCM_SHA384''
timestamp: 'Sep 23 16:28:36'
hostname: '10.110.x.x'
program_name: '1762'
**Phase 2: Completed decoding.
name: 'cisco-ios'
cisco.facility: 'WEBSERVER'
cisco.mnemonic: 'SESS_LOGOUT'
cisco.severity: '5'
**Phase 3: Completed filtering (rules).
id: '108812'
level: '5'
description: 'Web session timeout on Cisco switch - '
groups: '['cisco reference']'
firedtimes: '1'
mail: 'False'
**Alert to be generated.
but still logs are not coming on dashboard