<rule id="10002" level="0">
<if_sid>23501</if_sid>
<options>no_full_log</options>
<field name="vulnerability.cve">CVE-2021-1234</field>
<description>$(vulnerability.cve) has been manually silenced</description>
</rule>
This rule will silence the selected CVE for all agents. You could also change it and filter by source IP, severity, package name, etc.