Hi,
I have configured file access monitoring on Wazuh.
Wazuh receives logs from event channel, but is there a way to filter or reduce the number of logs.
When I click the directory and get in the folder I get lots of identical
mark accessed //path folder.
logs.
It may be related with subdirectory numbers. If it is so, how can i prevent this occurring.
Also path.desktop ini logs are received too many when I click once.
My rule:
<var name="CriticalFolders">D:\\\\path|D:\\\\path</var>
<group name="windows, windows_security,">
<rule id="100111" level="0">
<if_sid>60103</if_sid>
<field name="win.system.eventID">^4663$</field>
<field name="win.eventdata.objectName">$CriticalFolders</field>
<description>Object access information into critical folders</description>
<options>no_full_log</options>
</rule>
<rule id="100112" level="3">
<if_sid>100111</if_sid>
<description>$(win.eventdata.subjectUserName) accessed $(win.eventdata.objectName) folder.</description>
<options>no_full_log</options>
</rule>
</group>
Regards,