Hello,
I try to make a rule with hash but i can take the hash i want.
I see this field
data.win.eventdata.hashes SHA1=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX,MD5=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX,SHA256=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX,IMPHASH=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
I want only one on them, how i can take only SHA1 for example ? I tried with "data.win.eventdata.hashes.SHA1" but it doesnt work.
I want to write a rule like this :
<rule id="119016" level="3">
<if_sid>92151</if_sid>
<list field="data.win.eventdata.hashes">etc/lists/well-know-hashes</list>
<description>Well-know hashes.</description>
</rule>
and in this list the SHA256 hash.
Hope you can help me, thanks !