Hello Wazuh team!
I've been trying to find a good way to stop receiving level 10 alerts for activity deemed by our Sys Admin team as normal in order to avoid notification fatigue (our email alerts are set up for level 10 and above alerts).
We have a server that generates a lot of the same alerts, so I wanted to create a custom rule for this specific server only so that we don't get a bunch of false positives. I've set up my alerts following the Wazuh documents but we still seem to be getting these alerts. Below are my custom rules. What is wrong with them? Why are they not overwriting the original rule?
<group name="
ServerNormalActivity">
<rule id="100010" level="4" overwrite="yes">
<if_sid>18154</if_sid>
<field name="data.system_name">
servername.domain.com</field>
<field name="data.extra_data">mpio</field>
<description>Normal activity on server.</description>
</rule>
<rule id="100011" level="4" overwrite="yes">
<if_sid>18154</if_sid>
<field name="data.system_name">
servername.domain.com</field>
<field name="data.extra_data">disk</field>
<description>Normal activity on server.</description>
</rule>
</group>
My goal is to stop this specific noise from this server but not changing the default rule since I do want to get notified for other servers if triggered.
Please let me know how I can fix this issue! :)
Thank you,
Ivan