Hi Cedrick
Thank you very much for the responde.
Here's the custom rules related to firewall-drop:
<rule id="101000" level="10">
<if_group>win_authentication_failed|windows_security|web|accesslog|attack|attaks|syslog|authentication_failed|postfix|access_control|nginx|authentication_failures|recon|web_scan|appsec|attacks|adduser|sshd|apache|invalid_login|service_availability|sqlinjection</if_group>
<list field="srcip" lookup="address_match_key">blacklists/global-blacklist</list>
<description>ACTIVE RESPONSE enabled - Source IP in black list.</description>
</rule>
<rule id="101004" level="14">
<if_sid>3357,3351,3301</if_sid>
<hostname>hostname1</hostname>
<description>ACTIVE RESPONSE enabled - SASL attacks - firewall-drop - no-timeout</description>
</rule>
Now that you point it out, going to look at the logs.
tail active-responses.log
..
Wed Jun 28 14:09:02 CEST 2023 active-response/bin/restart.sh agent
Wed Jun 28 14:12:18 CEST 2023 active-response/bin/restart.sh agent
Wed Jun 28 14:14:25 CEST 2023 active-response/bin/restart.sh agent
Wed Jun 28 15:48:12 CEST 2023 active-response/bin/restart.sh agent
Wed Jun 28 16:14:34 CEST 2023 active-response/bin/restart.sh agent
Thu Jun 29 10:05:01 CEST 2023 active-response/bin/restart.sh agent
Thu Jun 29 10:50:00 CEST 2023 active-response/bin/restart.sh agent
I don't notice any events in the last few days although I'm sure there have been a lot.