hello @
Aditya Sharma
this is the standard wazuh rule, not custom so this should work out of the box
1. rule enabled i didnt disable this by custom rules
2. it is the of of the box configuration and this seems ok for me maybe im wrong?
<rule id="60122" level="5">
<if_sid>60105</if_sid>
<field name="win.system.eventID">^529$|^4625$</field>
<options>no_full_log</options>
<description>Logon failure - Unknown user or bad password.</description>
<mitre>
<id>T1078</id>
<id>T1531</id>
</mitre>
<group>authentication_failed,gdpr_IV_32.2,gdpr_IV_35.7.d,gpg13_7.1,hipaa_164.312.b,nist_800_53_AC.7,nist_800_53_AU.14,pci_dss_10.2.4,pci_dss_10.2.5,tsc_CC6.1,tsc_CC6.8,tsc_CC7.2,tsc_CC7.3,</group>
</rule>
3. again this is standard wazuh rule and this also seems ok for me
4. event for sure generating on windows workstation i checked this many times
what do you mean by this " you can try testing the rule in isolation to see if it works correctly
" new server?
for me seems no errors in this rule
четверг, 4 мая 2023 г. в 09:16:54 UTC+5, Aditya Sharma: