Skype更新

70 views
Skip to first unread message

tajiri

unread,
Jun 22, 2017, 7:18:00 AM6/22/17
to Vine Linux ユーザーフォーラム
田尻@千葉ニュータウンです。

6月16日にSkypeより
「お客様がサポートの終了を予定している古いバージョンの Skype を現在または過去に使用されている記録がございます。 2017 年 7 月 1 日以降、これらの古いバージョンの Skype にはサインインできなくなります。」
とのメール連絡が来ました。

Version 4.3.0.37を使用中でしたので、最新版(skypeforlinux-64.rpm)をダウンロードしアップデートを試みました。
ところが下記エラーが出てインストールできませんでした。

エラー: 依存性の欠如:
    libsecret は skypeforlinux-5.3.0.1-1.x86_64 に必要とされています

確かにVineLinux6.5ではこのパッケージは用意されていません。

一方、VineSeedでは昨年後半のアップデート後、Skypeは起動できなくなっていたのですが、今回上記と同様のアップデートをした所、インストールできました。チェックしてみたらlibsecretというパッケージは存在していました。現在Skypeは復活し、問題なく作動しています。

以上簡単ですが報告します。

Reply all
Reply to author
Forward
0 new messages