Odd processing of images in posts in a Google Group

31 views
Skip to first unread message

Wild Willy

unread,
Dec 17, 2021, 10:09:36 PM12/17/21
to Video DownloadHelper Q&A
I've had a problem with the size of some of the images I've posted here recently & I believe I have figured out what is going wrong.  When you launch a thread, not add a post to an existing thread but start a new thread, you get a composition window that pops up over the home page of the group.  If you insert an image in line in your post (attachments don't have this problem), the image gets inserted into the composition window, like this:

#01.png

Sorry about the size of the image.  This is precisely the problem I am trying to explain.  You have to use the Firefox tool of displaying the image in its own tab.  Pop up the context menu on the image & select Open Image in New Tab.  Then view the image at a size that is legible by humans.  You can use the Firefox magnify function if necessary.

Wild Willy

unread,
Dec 17, 2021, 10:12:34 PM12/17/21
to Video DownloadHelper Q&A
Now here I am adding a post to the thread, not starting the thread from scratch.  Here, I am including the exact same image in line.

#01.png

I included it as Best fit, same as above.  But look how much larger it is.  It's even pretty much legible.

Wild Willy

unread,
Dec 17, 2021, 10:25:54 PM12/17/21
to Video DownloadHelper Q&A
The problem is the popup composition window for launching a new thread.  You can't resize it to make it larger.  Google's web coding is such that that operating system functionality has not been enabled on that window.  Any image you insert in line as Best fit is scaled to fit best in the small popup composition window.  This gives you the woefully shrunk image you can see in the the first post above.

So here's what I will do from now on should I be posting any new thread with images in line.

1.  Launch the new thread the usual way.
2.  Give the thread a meaningful title but post just a single character in the first post, probably just a period.
3.  Add a second post to the thread & create what I really wanted to put in the opening post of the thread.
4.  Delete the first post with just the period.

The in line images will be a decent size.  Unfortunately, the thread will forever after start with an ugly "Message deleted" notification.  Oh well.  Can't be helped.  This would probably not even be an issue if it were still possible, like it was in the old days, to edit one's own posts.  But Google removed that extremely useful feature & no amount of complaining since they did that has had any effect.
Reply all
Reply to author
Forward
0 new messages