Umple Eclipse Plugin updated to 1.13.0.605

3 views
Skip to first unread message

Timothy Lethbridge

unread,
Aug 6, 2011, 3:36:30 PM8/6/11
to Umple Model Oriented Programming Technology
A critical bug in the Eclipse plugin for Umple has been fixed.

The compiler has not changed from 1.12.1.605. However the Eclipse plugin
in that release failed to invoke the compiler properly. That has now been
fixed.

The command-line compiler has not changed, and remains at 1.12.1.605

To download, go to http://dl.umple.org

- Tim

Timothy C. Lethbridge, PhD, P.Eng., I.S.P., CSDP
Professor of Software Engineering and Computer Science
/ Professeur Titulaire de gï¿œnie logiciel et d'informatique
Facultᅵ de genie / Faculty of Engineering
University of Ottawa / Universitᅵ d'Ottawa
Tel: 613-562-5800x6685 Fax: 613-562-5664 Mobile: 613-252-1850
http://www.eecs.uottawa.ca/~tcl

Reply all
Reply to author
Forward
0 new messages