Issue 147 in uby: Upgrade Uby to Java 7

0 views
Skip to first unread message

u...@googlecode.com

unread,
Apr 1, 2015, 6:54:42 AM4/1/15
to uby-dev...@googlegroups.com
Status: New
Owner: ----
Labels: Type-Enhancement Priority-Medium Milestone-0.7.0

New issue 147 by richard.eckart: Upgrade Uby to Java 7
https://code.google.com/p/uby/issues/detail?id=147

Uby should be upgraded to Java 7 (parent-pom version 10) to be compatible
with DKPro Core 1.7.0.

--
You received this message because this project is configured to send all
issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

u...@googlecode.com

unread,
Apr 1, 2015, 7:06:00 AM4/1/15
to uby-dev...@googlegroups.com

Comment #1 on issue 147 by eckle.kohler: Upgrade Uby to Java 7
https://code.google.com/p/uby/issues/detail?id=147

Uby already uses the parent pom 10

<parent>
<artifactId>dkpro-parent-pom</artifactId>
<groupId>de.tudarmstadt.ukp.dkpro.core</groupId>
<version>10</version>
</parent>

u...@googlecode.com

unread,
Apr 1, 2015, 7:07:21 AM4/1/15
to uby-dev...@googlegroups.com
Updates:
Status: Fixed

Comment #2 on issue 147 by richard.eckart: Upgrade Uby to Java 7
https://code.google.com/p/uby/issues/detail?id=147

Ok, great. I had assumed it was still using Java 6 because the demo VM was
had still been on Java 6 until a few days ago ;)
Reply all
Reply to author
Forward
0 new messages