Mark a package as deprecated

25 views
Skip to first unread message

Allan Jardine

unread,
Nov 16, 2015, 10:31:26 AM11/16/15
to bower
Is there a way to mark a package as deprecated? I've looked through the spec and various other bits of documentation I can find, but couldn't see anything (so I'm guessing probably not).

If there isn't what is the recommended way of telling users that a package is deprecated?

The reason for doing this is that I have a new package that I would prefer folks use, but the old one is still maintained for the moment.

Thanks,
Allan
Reply all
Reply to author
Forward
0 new messages