How to install Twister on Ubuntu 14.04 by using packages?

143 views
Skip to first unread message

白如雪

unread,
Dec 21, 2015, 10:03:46 AM12/21/15
to twister-users
Hello,

I am noob of Linux and Twister. Excuse me if there is already solution for my question.

There is a page http://twister.net.co/?page_id=23 on official website listed easy install packages of Twister,and it surprises me that there is package for Ubuntu 14.04, see "Packages for Ubuntu Vivid/Utopic/Trusty (thanks “Giroll LUG” team)" So I click the link to this page: https://launchpad.net/~giroll/+archive/ubuntu/ppa/+packages?field.name_filter=twister&field.status_filter=published&field.series_filter=

However, I have no clue how to start with these packages, no doc, no installation guide I can find on everywhere. So it is appreciate if someone can give me step-by-step guide of using these packages to install Twister on my Ubuntu 14.04.

Thanks,

Bai Bai

Erkan Yilmaz

unread,
Dec 21, 2015, 10:48:46 AM12/21/15
to twiste...@googlegroups.com
Hi,

I wouldn't recommend (1) because they have not the newest twister-core 0.9.34
I think it may be already available on (2) (3). It says: "uploaded: 19 hours ago"

How to install:
click at (2) on "Read about installing"
and you will see pictures explaining how to do this.

Have fun,
Erkan


(1) https://launchpad.net/~giroll/+archive/ubuntu/ppa/+packages?field.name_filter=twister&field.status_filter=published&field.series_filter=
(2) https://launchpad.net/~podshumok/+archive/ubuntu/twister-core-daily
(3) http://skilledtests.com/wiki/Status_of_Twister_in_various_package_managers



--
You received this message because you are subscribed to the Google Groups "twister-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to twister-user...@googlegroups.com.
To post to this group, send email to twiste...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



白如雪

unread,
Dec 21, 2015, 10:45:54 PM12/21/15
to twister-users
Thank you so much, Erkan! I successfully installed Twister with below commands:

sudo add-apt-repository ppa:podshumok/twister-core-daily
sudo apt-get update
sudo apt-get install twister-core
sudo apt-get twister

The 2nd link in your reply is so helpful. Thank you again.

Best,

Bai
Reply all
Reply to author
Forward
0 new messages