Can't compile twister-core

44 views
Skip to first unread message

Uncle Zzzen

unread,
Aug 8, 2016, 9:58:20 PM8/8/16
to twister-users
I'm trying to compile twister-core on archlinux.
I first tried the aur package at https://aur.archlinux.org/packages/twister-core-git and had the same problem reported there by t.ask on 2016-07-22
I then tried cloning from git, and I get the same problem (while making libtorrent/src/web_connection_base.o)
Log: https://zerobin.net/?8275187f706d67cc#6ZRY1kF6IMAN9jFSnJTcZMg2UavhGLNtCylWMbrkSlQ=

Uncle Zzzen

unread,
Aug 11, 2016, 12:46:34 AM8/11/16
to twister-users
This seems to be similar to https://github.com/miguelfreitas/twister-core/issues/387 (>1 month old).
Anybody home?

Сёма Мрачный

unread,
Sep 1, 2016, 1:43:36 PM9/1/16
to twister-users
not regularly. try to git pull now.

Uncle Zzzen

unread,
Sep 1, 2016, 3:36:46 PM9/1/16
to twister-users
Thanks. It worked.
Reply all
Reply to author
Forward
0 new messages