¦³¨S¦³¤H¥ÎBSD¬[plog©O?

瀏覽次數:2 次
跳到第一則未讀訊息

薰 衣 草

未讀,
2004年12月23日 上午8:16:542004/12/23
收件者:

我不管用port或pkg裝都出現IE無法執行wizard.php的錯誤
Parse error: parse error, unexpected T_THROW, expecting T_STRING in
/root/www/plog/class/object/exception.class.php on line 30

但把pkg搬到linux下的話...就正常了..= =
why?
有沒有人有玩過可以教一下的呢?

--
[1;36m※ Post by [37mcyk [36mfrom [33m [31mFree.NHCTC.edu.tw ... [m
--
[5;1;33;41m @ [0;1;37;41mOrigin: [32m自由之城 [33m[ [34mFree.NHCTC.edu.tw [36m(140.126.22.123) [33m] [m

薰 衣 草

未讀,
2004年12月23日 上午9:16:112004/12/23
收件者:
:)
在port安裝其實也只是解壓縮..跟pkg是一樣的...
我還是在http://domain/plog/wizard.php下安裝的...
出現的error message就是我PO的...

Parse error: parse error, unexpected T_THROW, expecting T_STRING in
/root/www/plog/class/object/exception.class.php on line 30

我後來是在我朋友的LINUX上一直解pkg
再到http://domain/plogwizard.php下安裝..
把他顯示的一些error改掉後就進入了安裝畫面...

所以我不懂...
為何在我的主機下不行..@@"
我在布落格隨便祭的站有看到有人成功的架在BSD上了..
似乎沒遇到我這問題..@@"

※ 引述《Alan...@kkcity.com.tw ()》之銘言:
: Would you paste your install information? i.e. How do you install
: plog in your FreeBSD system?
: e.g.
: % cd /usr/ports/www/plog; make install;
: *Using IE and go to URL http://xxxxx/wizard.php*
: Then I got error msg as following:
: blah blah...
: ※ 引述《cyk...@Free.NHCTC.edu.tw ( 薰 衣 草)》之銘言:
: > 我不管用port或pkg裝都出現IE無法執行wizard.php的錯誤


: > Parse error: parse error, unexpected T_THROW, expecting T_STRING in
: > /root/www/plog/class/object/exception.class.php on line 30
: > 但把pkg搬到linux下的話...就正常了..= =
: > why?
: > 有沒有人有玩過可以教一下的呢?

--


[1;37m To be , or not to be. [m

薰 衣 草

未讀,
2004年12月23日 下午6:27:292004/12/23
收件者:
※ 引述《Alan...@kkcity.com.tw ()》之銘言:
: Yap,
: 1. What's your php version?
php5-5.0.2_1
: 2. What's your mysql-server version?
mysql-server-4.1.7
: Do you install GD or ImageMagicK?
YES...GD在port裡config時自己有mark了...
ImageMagicK倒是沒選...
麻煩囉..

薰 衣 草

未讀,
2004年12月23日 下午9:28:382004/12/23
收件者:
※ 引述《Alan...@kkcity.com.tw ()》之銘言:

: ※ 引述《cyk...@Free.NHCTC.edu.tw ( 薰 衣 草)》之銘言:
: > php5-5.0.2_1
: > mysql-server-4.1.7
: > YES...GD在port裡config時自己有mark了...
: > ImageMagicK倒是沒選...
: > 麻煩囉..
: 我猜也許是 php5 的問題?

我也是這麼想...= =
等一下拿舊的另一台機器測測看...

薰 衣 草

未讀,
2004年12月23日 下午10:52:362004/12/23
收件者:
※ 引述《Alan...@kkcity.com.tw ()》之銘言:
: ※ 引述《AlanSung》之銘言:
: > 我猜也許是 php5 的問題?
: 我目前只在 php4-4.3.10 上測試是沒有問題的
: 也許您更新到 php5-5.0.3 試看看?
: http://www.plogworld.net/blog.php/plog_development_journal/
: 2004/12/18/please_upgrade_php

裝到舊主機上..
跑的是php4...
一試OK...XD
感謝各位幫忙...:)

回覆所有人
回覆作者
轉寄
0 則新訊息