(4.7.4) Move is copying

35 views
Skip to first unread message

Tom Snyder

unread,
Jun 30, 2022, 8:30:19 PMJun 30
to TV Rename
New video is placed in one of my Search Folders (both do the same thing).  Normal scan and rename occurs and pop-up shows file MOVING to the proper Library Folder.  Checking shows that file is in the Library Folder but still also remaining in the Search Folder.  So, it was a defacto COPY and not a MOVE as the pop-up said.  It always worked correctly prior to 4.7.4 install.

Settings from 4.7.1/4.7.2 remained the same after the install of 4.7.4.  Pertinent setting screen captured below:

Screenshot 2022-06-30 8.08.34 PM.png

Sparky53

unread,
Jul 2, 2022, 3:14:28 AMJul 2
to TV Rename
Hey Tom - Have seem this once (so you are not alone), but have not been able to make it happen again yet. As soon as I see it, I should be able to fix it  - just have to wait to see it in action

Paul Sorauer

unread,
Jul 2, 2022, 4:38:11 AMJul 2
to TV Rename
I'm having the exact same issue. There was no config change since the latest update which was working fine previously.

Tom Snyder

unread,
Jul 2, 2022, 1:12:02 PMJul 2
to TV Rename
Sparky,
Very strange!  The copy happens EVERY TIME I am supposedly doing the Search folder to Library move.  It just so happens that I've added a lot of files to my Library the last two days and so it is very apparent.
Is there any type of log/data/whatever I can send you to help you find the source of the problem until you see it yourself?

Tom Snyder

unread,
Jul 2, 2022, 2:41:02 PMJul 2
to TV Rename
In TVRenameSettings.xml what is the line that corresponds with the setting at Options>Preferences>Search Folders>Copy files, don't move ?

Sparky53

unread,
Jul 5, 2022, 6:54:19 PMJul 5
to TV Rename
OK - have found the issue - will be fixed in the next version

Tom Snyder

unread,
Jul 6, 2022, 12:35:34 AMJul 6
to TV Rename
Yippee!  Thank you so much.
Reply all
Reply to author
Forward
0 new messages