.NET error version 4.7.2 and up

30 views
Skip to first unread message

Marcio D. Alves II

unread,
Jun 29, 2022, 5:42:27 PMJun 29
to TV Rename
Since version 4.7.2, whenever I start TV Rename it asks to download .NET. I have already done it (I even chose to repair the previous install), but it keeps asking me it.

Any thoughts on how to solve it?

Thanks

Marcio

Sparky53

unread,
Jun 29, 2022, 7:22:03 PMJun 29
to TV Rename
Same issue is reported here:

Solution in that case was to:
and install 

Sorry for the issues, there are quite a few changes to modernise TV Rename between 4.7.1 and 4.7.2 and we are still trying to get the installer to include everything the new framework needs

Pontus Berg

unread,
Jul 1, 2022, 9:13:02 AMJul 1
to TV Rename
I just managed to go past this hurdle, and you like to iterate that you need to pick up the SDK version - not the runtime. That version is not available on the page that the error requester directs you to.

Marcio D. Alves II

unread,
Jul 1, 2022, 9:35:41 AMJul 1
to TV Rename
Installing the SDK version solved the issue. Thanks.
Reply all
Reply to author
Forward
0 new messages